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FIREHOUSE Software Version 7 Guided Tour

Once you have installed the evaluation following the instructions included in the
Installation Guide, you are ready to start evaluating FH for your department. This guide is
intended to get you started in the right direction.

Chapter 1
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To Access FH

� Select the Windows Start menu Programs folder, then select the
FIREHOUSE Software 7 folder
FIREHOUSE Software 7 option. The
Login form is displayed.

� Type “GUEST” in User Name.
� Type ”DEMO” in Password. Password

characters are displayed as “*” when
entered.

� The default database path is displayed. If
you need to change the database (for
example, point to an archive), you can change the path displayed in
Database, but the original path will be displayed again when FH is
launched unless you make a change to the Workstation Options form
Local Data & Files section. Check Login to remote database to access the
FH Enterprise database.

� Press OK.

Controlling Access
To access FIREHOUSE Software, you must have a user name and a password.
Security is enabled by controlling the access of each user to specific areas.

Security serves two primary functions:

• Selective access to specific areas
• Maintain record modification history

Each user does not need access to all areas. Selective access helps assure
appropriate confidentiality of sensitive information and minimizes potential
administrative problems. For example, most users do not need access to staff
member administrative information. You also do not want to allow all users
to perform administrative actions that could impact the system. Designing
security based on the individual and their responsibilities is the best way of
minimizing security breaches. When you tailor specific users’ access to the
areas and features they need to perform their tasks within FH, you reduce the
number of things they can do wrong (intentionally or unintentionally).

Another issue to consider is the ability to track specific user activity within
FH. When a specific user is logged in, that user name is tied to record entries
or modifications. If a Staff ID is associated with the user setup, the staff
member’s name can be associated with the user name. If questions arise
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about a specific record, you can access record entry information and
determine who created the record and who last modified the record. If user
names are shared by multiple users there is no way to determine who
actually created or modified the record.

We recommend setting up a login name and password for each user. You can
limit their usage level by designing the security based on the individual. Any
other approach potentially disables the built in record modification tracking
and/or permits security breaches. To add a user, access the Administration
menu, Users and Security... option. Press F1 for more information on adding
users.
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FH Basics

We believe that the best way to learn about FH is to try it. By default, a
demonstration database with sample data is included in the installation. The
default path to the database is C:\Program Files\FIREHOUSE Software

\DEMODATA, your installation may vary. While logging in, change the
Database value to point to the database to view this sample database.

Get Around FH
FH uses standard Windows interface conventions. This section lists basic
program conventions like using menus, toolbars, and other areas of FH.

Menus

A menu is a collection of related options. The main menu is always displayed
across the top of the FH window. The main menu is made up of individual
menus. Click a menu item to display that menu's options:
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Keyboard shortcuts can be used to access menu option. Keyboard
shortcuts, if available, are listed to the right of the menu option.

Below are some general guidelines for using menus:

• Menu Names denote the different functions of the menu’s options.
• Menu Text Color indicate availability. When a menu is black, you can

select the menu with your mouse to display available options. When a
menu is gray, the menu can not be accessed. Menus are inaccessible when
you do not have sufficient security, or when the menu options can not be
run. Also when an option under a specific menu is gray, the option is
inaccessible.

• Menu Availability varies based on the active area of FH. Some menus
appear only when the system is performing certain functions. For
example, the Form menu is added to the main menu when any form is
active.

How To Use A Menu

To run an option from a menu:

� Select the menu by either clicking on the menu name using your left
mouse button, or press Alt and the underlined letter of the menu name.
Menu options are displayed.

� Select the menu option. The selected option is run.

Toolbars

Toolbars display the most commonly used FIREHOUSE Software options.
Each button on a toolbar runs a specific option. Pressing a button can display
a specific form, set form options, run text editing options (also available from
the Edit menu), and run user-defined commands. To run the toolbar button’s
option, press the desired button with your left mouse button.

Existing toolbars can be modified and you can add your own custom toolbars.
The toolbars can be “docked” on the top, bottom, or sides of the FH desktop,
or the toolbars can “float” anywhere in the FH desktop, or toolbars can be
hidden.

Specify toolbar options via the Tools menu, Workstation Options... option, then press
Customize Toolbars…

Default toolbars are:

• File
• Form
• Edit

5Get Around FH
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File Toolbar

The file toolbar accesses major module and system forms. The standard FH
toolbars can be moved anywhere in the FH workspace. To modify toolbar
location or appearance, or to add custom toolbars, access the Workstation
Options form then press Customize Toolbars.

Form Toolbar

Form options provide control over form specific options.

Edit Toolbar

Edit options access tools to make entering text and verifying entered text
easier.
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Click to display the EMS Search/Rescue
Report form.

Click to display the Occupancy form.

Click to display the Staff form.

Click to display the Training form.

Click to display the Staff Scheduling form.

Click to display the Hydrant form.

Click to display the Invoice form.Click to display the Account form.

Click to display the Department Journal form.

Click to display the Inventory form.

Click to display the Training Program form.

Click to display the Staff Activity form.

Click to display the Inspection form.

Click to display the Investigation form.

Click to display the NFIRS Incident Report form.

Create a record template using the values from
the currently displayed form.

When available, assign a new unique record
identifier for the currently displayed record.

When available, plot the record location
and display on a map.

Create a new record using values from
saved record templates.

Insert the text item in temporary memory in the
text field at the cursor.

Copy the selected text item to temporary
memory.

Reverse the last performed text editing action Remove selected text item and place it in
temporary memory.

Search for specific text in an active text field.

Check active text field entries for spelling.

Click to display the Internal Message form.



Record Selection

A record is a set of related information made up of individual fields grouped
together. For example, incident information and hydrant information are two
types of records.

You open a record using the toolbar button for that record type, or the File
menu option for the record type. For example, press on the toolbar to
access fire incident reports. What happens after accessing a record area
depends on what selection option is specified.

Step 1: Specify Record Selection Option

You can choose how records are selected. To specify which option is used for
opening records:

� Access the Tools menu, Workstation Options... option. The Workstation
Options form General section is displayed.

� Click the Data Entry Forms tab.
� Select an option in the When a data entry form first loads… area:

� Load the last record I was working with opens the last modified record
when a form is opened.

� Start with a new, blank record opens blank data entry forms.
� Display the default query so I can select records displays the default

browse list of available records.

Which one you choose should be based on how FH is used at the
workstation. For example, if the workstation is used for data
entry, Start with a new, blank record is a good choice.

� Press OK to save your selection and close the Workstation Option form.
Step 2: Selecting Records To Browse

To browse available records, you display a query that lists available records,
select records from a list, then open the records and browse them. The FH
evaluation includes sample data from a fictitious department.

� The browse list may be displayed when you open a record, or the data
entry form may be displayed and you need to press Browse. The method
varies based on the form load option specified in the Workstation Option
form General section Data Entry Forms section, When form first loads...
area.

7Get Around FH
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When you
display the
browse list,
the default
query for the
area displays a
list of
available
records.

� You can either
select a single
record, select
a range of
records, or
select multiple
separate
records.
� To select a

single record:
� Select a single record either by double clicking on the record in the

list, or highlight the record, then press OK.
� To select a range of records:

� Highlight the first record.
� Press and hold Shift on your keyboard, then click on the last

record in the range and release the Shift key. All records in the
range are highlighted.

� Press OK to add selected records to your browse list.
� To select two separate records:

� Highlight the first record.
� Press and hold the Ctrl key on your keyboard, then click the

second record and release the Ctrl key.
� Repeat the above process for each additional separate record, then

press OK to add selected records to your browse list.

After selecting record(s) to browse, the record form is displayed with the first record’s
values in the form fields.

Step 3: Browsing Selected Records

Standard record navigation tools for browsing records are displayed at the
bottom of forms displaying records. The navigation buttons are only available
if multiple records are selected. The navigation tools and their keyboard
equivalents are shown below.

Go to the first record (no keyboard equivalent)
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Go to the previous record (Ctrl + <-)

Go to the next record (Ctrl + ->�

Go to the last record (no keyboard equivalent)

The query you select records from sets the sort order of your
browse records.

Command Buttons
Command buttons start FIREHOUSE Software processes when selected using
the mouse. Below are examples of command buttons.

Press Button

To use a command button, position the cursor over the button with your
mouse, then press the left mouse button. For example, if you pressed the
Vehicle Accident/Extrication button, the process for entering the additional
accident/extrication information is initiated.

Lookup Driven Fields

Lookup driven fields in FIREHOUSE Software accept only valid codes that are
stored in lookup tables. When entering values in lookup driven fields, you can

9Get Around FH
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type the code directly into the field, or display a list of valid codes for the
field.

Since only valid codes are accepted, you do not have to worry about
misspelled text in these fields, or invalid entries. All valid values are available
with a single mouse click, so values can also be quickly entered. Powerful
word searches are included for locating specific values.

Here’s how it works. Lookup driven fields have a to the right of the field.
When your cursor is in a field that has a lookup table associated with it:

• Press to display a list of valid codes. Alternatively, you can display
lookups by double-clicking in the field, pressing F2, or right-clicking and
selecting the Lookup... menu option.

• Locate and double click the appropriate value to insert the value into the
field.

NFIRS 5 Lookup Codes

The NFIRS 5 Specification requires that certain values be entered as base
codes in a NFIRS incident report. These base codes cannot be modified.

Plus One Codes

An additional code can be appended to NFIRS 5 codes, allowing departments
to gather additional information without modifying the base NFIRS code. This
additional code is referred to as a Plus One code. For example, a “111”
Incident Type is a “Building Fire”. The “111” code cannot be modified directly;
a department could add an “A” plus one code to “111” with a description like
“Apartment Building Fire”. Plus one codes allow additional lookup codes to be
added to the NFIRS 5 set, allowing departments to track incidents by more
specific criteria than the base NFIRS code set supports. States can also
require that certain plus one codes be used.

Form Navigation
Forms in FH are designed to simplify data entry.

Color Coding

FH form elements are color-coded. Default colors are listed below:

• Required empty fields are shaded yellow.
• Required complete fields are shaded blue.
• Invalid critical entries in fields are shaded bright red.
• Potentially invalid, but not critical entries are shaded purple.
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• Tabs marking form sections are color coded:
If the tab text is: The section is:

Red required and not completed.
Green completed.
Black optional.
Blue optional data is completed.
Gray disabled (no data entry allowed).

Set your own color-codes from the Tools menu, Workstation Options... option. Click
the Tab & Field Coloring tab and specify coloring options.

Keyboard Navigation

You can use the keyboard to move around FH forms:

• Tab moves the cursor to the next field, command button, or form section
tab.

• Form section tabs and buttons can be accessed by pressing Alt plus the
underlined letter in the button or form section tab label.

• Main form command buttons (at bottom of form) can be run using the
keyboard:
Ctrl + N initiates new record.
Ctrl + O opens an existing record*.
Ctrl + S Saves active record.
Ctrl + D Deletes active record.
Ctrl + P Prints currently displayed record.
Ctrl + Y Saves and opens new form.
Ctrl + W Saves and closes active form.
*Ctrl + U opens the Occupancy form from incident report forms.

Right Mouse Clicks

Right click displays a menu of options. The options included on the menu
depend on where the mouse cursor is positioned when the right mouse button
is clicked.

Field Level Validation

When you enter a value into an FH record that is invalid or conflicts with
information already entered, the field is immediately highlighted and placing
the cursor over the field displays an explanation of why the entry is invalid.

For example, if you enter an incident report type 111, structure information is
required. The following sequence of adding information to the Detectors &
Extinguishment System section of the Structure Fire Report form illustrates
the power of field level validation.
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Detector information is required. In this example, a detector is present, so the
code that indicates the presence of a detector is entered.

Form Level Validation

When you save a form that is not complete based on system rules, a
completion status displays with links to incomplete or invalid information.

• Press Print
to print a
listing of
each
incomplete
item.

• Press Ignore
All to save
the report
without
correcting
listed
problems
(not an
option if
there are
critical
errors, critical errors still need to be corrected).

• Press OK to go to the highlighted problem.

Double-click on the listed problem, and the field with the problem is
displayed.
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NFIRS 5 Incident Reporting

The NFIRS 5 incident report is made up of a collection of sections (NFIRS
calls these “modules”) that gather specific incident related information. The
sections required to complete an incident report vary based on what type of
incident is indicated.

Investigation reports may or may not be linked to a specific incident.
Investigation reports can include information about people performing
investigation activities, referrals, evidence collected, photos, leads, and other
information required to detail investigation efforts.

To Create A New Basic Incident
� From the File menu, select the NFIRS 5 Incident Reporting option NFIRS

5 Incident Report option.
� If the NFIRS Incident Report form with the last modified record is

opened, press New (or Ctrl + N) to add a new record.
� If a blank NFIRS Incident Report form is opened, you are ready to

enter a new staff member.
� If the default query for selecting NFIRS Incident Reports is displayed,

press Cancel.
Basic information
shared throughout all
areas of the fire
incident report are
displayed in the form
header.
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� FDID is automatically entered based on the station indicated on the
Workstation Options form Workstation Location field (FDID is associated
with Station). FDID is a unique identifier assigned by the state to identify
a particular fire department within the state. FDID may also identify the
county, fire district, or other jurisdiction in which the fire department is
located. Many states use the two left-most digits to identify the particular
department within a jurisdiction. FDID is five digits.

� Type the month, day, and year of the incident in Alarm Date. This date is
when the alarm was received. The Alarm Date, in conjunction with the
other required fields (FDID, Alarm Time, Incident Number), uniquely
identifies each incident.

� Type the Alarm Time that the alarm was received. Use military time.
Required for all incidents.

� Type the Incident Number, or press Tab to allow FH to assign the next
available number if auto-numbering is enabled. This number is used to
identify a particular incident and to tie data from different modules
together. Enter the number assigned to the incident. It may be necessary
to obtain this number from an alarm or dispatch center.

If this is an exposure, type the Incident Number of the base incident
then press Tab and press New Exposure. Only incidents with a
1XX Incident Type can have exposures. Each module completed
for an exposure should contain the same incident number assigned
to the original property involved. A separate sequential exposure
number is assigned to each exposure. The original incident is
always coded “000”, while exposures are numbered sequentially
beginning with “001”. The relevant data for each exposure should
then be recorded using the appropriate section. Treat similar
items in a group as a single exposure (such as a fleet of cars).

� Press Yes if Create
new record prompt is
displayed. A new
record is created. This
prompt can be
disabled via the
Workstation Options
form General section
Data Entry Forms
section.

� Type or lookup the
Station code. Station
provides a means of
tracking incident data
that has been
collected and reported by individual stations. Specific feedback on incident
experience can then be prepared and sent to individual stations. Station
number is also useful for analyzing different levels of activity within a fire
department.
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� Type or lookup the Occupancy ID for the occupancy record where the
incident occurred. When you select an existing occupancy, address and
building information from the occupancy record is added to the incident
and can skip to the Incident Type field. Address fields are disabled when
an Occupancy ID is used unless specified otherwise in the Administrative
Options form Incident section All Incidents section.

� Select Address Type, which may be a street address, an
intersection of two roadways, or directions from a
recognized landmark. Incident address information is
required to establish a legal report reference. This
information may also be useful for identifying local
problems, such as checking for multiple incidents at the
same location. If the incident is a Wildland fire, Rural/Directions should
be selected, and you can check Address on Wildland Report to use the
address entered on the Wildland Report.
� If you select “Street Address”:

� Type the Number of the specific location where the incident
occurred. This number is part of the address information where the
incident occurred. For structures and lots, enter the street number.
For highways, railroads, etc., enter the mile-post number. For block
addresses, enter the block number.

� Type or lookup the Prefix, Street/Highway, Type, Suffix values for
the incident.

� Type the Apt/Room/Suite number where the incident occurred (any
combination of numbers and letters). This number is part of the
address information when the incident occurs within an apartment,
suite, identifiable room or area generally rented or leased. Leave
blank if not applicable.

Use “Intersection” ONLY if the location cannot otherwise be
identified.

� If you select “Intersection”:
� Type or lookup the Prefix, Street/Highway, Type, Suffix values for

the incident.

Use “Rural” ONLY if the location cannot otherwise be identified.

� If you select “Rural/Directions”:
� Type Directions to the incident location.

� Select an additional descriptor for specifying the incident location for
Vicinity.
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� Type or lookup the City, State, and ZIP/Postal Code where the incident
occurred. City is the first of three fields that are part of a single lookup. If
the incident occurred in an unincorporated area, use the city found in the
mailing address for the incident location. The state or province may be
different from the state or province where the fire department is located.
ZIP/Postal Code completes the full address of the incident and provides a
means of linking fire incident data to other geographic and population
factors for comparative analysis at the local and regional levels.

� Optionally complete supplemental address information:
� Press Supplemental Address.

� Type or lookup the Latitude and Longitude
of the incident address. These values, if
available, ensure the most accurate plotting
for mapping.

� Complete remaining fields as needed.
� Press OK to save supplemental address.

� Type or lookup the Incident Type code for the actual situation that
emergency personnel found on the scene when they arrived. These codes
include the entire spectrum of incidents the fire department responds to
from fires to EMS to public service. The incident type reported here is not
always the same as the incident type initially dispatched. Incident Type
identifies the various types of incidents to which the fire department
responds and allows the fire department to document the full range of
incidents it handles. This information can be used to analyze the
frequency of different types of incidents, provide insight on fire and other
incident problems, and identify training needs. Generally select the type of
incident found when emergency personnel arrived at the scene, but if a
more serious condition developed after the fire department arrival on the
scene, that incident type should be reported.
The codes are organized in a series, as shown below:

Series Heading
100 Fires
200 Overpressure Rupture, Explosion, Overheat (no fire)
300 Rescue & Emergency Medical Services Incidents
400 Hazardous Conditions (No Fire)
500 Service Calls
600 Good Intent Calls
700 False Alarm & False Calls
800 Severe Weather & Natural Disasters
900 Special Other Type of Incidents

In general, use the lowest numbered series that applies to the incident.
You will have an opportunity to describe multiple actions taken later in
the report.

� Type or lookup the Aid Given or Received status. If mutual aid is received
(1 or 2), mutual aid details are optional. If mutual aid is given (3 to 5)
street, city, state and ZIP validation is relaxed to allow entries outside
your standard entries.
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� Complete Additional Times. If additional times go beyond midnight of the
alarm date, select the lookup to open the calendar. Choose the appropriate
new date, and press OK.
� Type time the dispatch center was notified for Dispatch Notif. Leave

empty if not used.
� Type the First Arv Scene time. Arrival time should be the same as Last

Cleared Scene if cancelled on the way to a call. Required for all
incidents.

� Leave Controlled time blank except for fires. For fires, enter the date
and time that the fire was determined by the incident commander to be
under control. Required for wildland fires; optional for other fires;
otherwise leave blank.

� Type the Last Cleared Scene time. Required for all incidents. If
cancelled enroute, enter the time of cancellation.

Complete remaining fields as needed. Press F1 for more detailed information on entering the
remaining fields and detail records.

To Add Basic Investigation Information
� From the File menu select the Incident Investigations option.

� If the Investigation form with the last modified record is opened,
press New (or Ctrl + N) to add a new record.

� If a blank Investigation form is opened, you are ready to enter a new
record.

� If the Query form
is displayed, press
Cancel to add a
new record.

� Type a basic
description of the
investigation then
press Tab.

� Type an Investigation
ID if known, or leave
blank then press Tab.
FH automatically
assigns an ID if one
isn't entered (if
auto-numbering is
enabled via Administrative Options form Key Counters section).

Complete remaining fields as needed. Note that the investigator listed at the top of the list is
considered to be the primary investigator. Press F1 for more detailed information on entering
the remaining fields and detail records.
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EMS/Search & Rescue Report

NFIRS 5 includes an optional EMS section that gathers EMS related data. The
FH EMS module incorporates the basic NFIRS 5 EMS elements and adds
additional capabilities including the ability to use the entire NHTSA code set.

If the EMS module is not configured for your FH system, EMS Incident
Reports can only be accessed from a NFIRS Fire Incident Report, and all data
elements and features not specifically required by the NFIRS 5 EMS Incident
Report specification are inaccessible.

Validation and available lookup codes vary based on the EMS code set
selected from the Administrative Options form Incident section
EMS/Search & Rescue subsection (accessed from the Administration menu,
select the Administrative Options item, Incident section, then select the
EMS/Search & Rescue subsection, Code Set section, then press Active EMS
Code Set).

Carefully consider what code set works best for you. Changing code sets after
EMS reports are entered will result in incomplete EMS reports.
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To Add Basic EMS Incident Data
� From the File menu, select the EMS/Search & Rescue Reporting option

EMS/Search & Rescue Reports option.
� If the EMS/Search & Rescue Report form is displayed, press New (or

Ctrl + N).
� If the

Query
form is
displayed,
press
Cancel.

� Values
automatically
entered in
Service # and
FDID are
associated
with the
central station
indicated on
the
Workstation
Options form,
General section Startup & Navigation section Workstation Location field.
Change if necessary.

� Type the Alarm Date. This date is when the alarm was received by the fire
department and must be the same as the date for the alarm time. The
Alarm Date, in conjunction with FDID, Alarm Time, and Incident Number
fields, uniquely identifies each incident.

� Type the Alarm Time that the alarm was received by the fire department.
Use military time.

� Type the Incident Number if known, or leave blank then press Tab to
automatically assign a number (auto-numbering must be enabled via the
Administrative Options form Incident section). Press Yes if prompted to
create a new record.

To change EMS Service#, FDID, Alarm Date, or Incident Number
after the incident is saved, you must renumber the incident via the
Form menu Renumber EMS/Search & Rescue Incident
Reports option.

Complete remaining fields as needed. You will generally add additional information, including
units and personnel, and patient information. Press F1 and press Click for related topics...
for more information.
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Occupancy

Occupancy records are not required to be entered before incidents can be
entered. Occupancy information can be used in incident reports if the
information is included in the occupant record. For example, address
information is automatically filled in to the incident report, structure
information from the occupancy record is added to the incident report for
certain types of incidents, and occupancy contact information can be used to
complete incident involvement records.

To Add New Occupancy Record
� From the File menu, select the Occupancy Management option

Occupancies and Preplans option.
� If the Occupancy form with the last modified record is opened, press

New (or Ctrl + N) to add a new record.
� If a blank Occupancy form is opened, you are ready to enter a new

occupancy.
� If the Query form

is displayed, press
Cancel to add a
new record.

� Type a description of
the occupancy in
Occupancy Name.

� Type an Occupancy
ID if known, or leave
blank then press Tab
if autogenerate IDs is
enabled in
Administration
Options. Occupancy
ID is used throughout
the system to identify specific occupancies. Press Yes if prompted to add a
new record.
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� Type or lookup a valid station code for the Station that would respond to
an incident at this occupancy.

These fields can be helpful in generating specific reports. For
example, if you add station information to each occupancy, the
Occupancy List by Station report will list occupancies sorted by
station.

� Enter or lookup a Property ID. This field allows multiple occupancies to be
associated with a single property.

Use property ID to associate occupancies together when they are
on the same property or under the same roof. Examples include
separate apartment buildings in a complex, strip malls, schools, and
manufacturing facilities. See the FH Help File ‘To Add
Multi-Occupancy Property Records’ topic for the steps to add
multi-occupancy property records.

� Enter the occupancy address information into the address fields.
� Type the Parcel ID assigned for the occupancy.

If your area does not use parcel IDs, you can use this field to track
other numbers assigned to specific occupancies (for example, box
numbers). You can enter a maximum of 25 characters in this field.

� Press Supplemental Address to add additional location information like
latitude and longitude, zone, county, and township. Press OK when
finished.

� Check Self-Inspected Occupancy to mark this occupancy as self-inspected.
This attribute can be used to limit lists of occupancies to be inspected.

� Check Primary Occupancy to mark the occupancy as the primary
occupancy record of occupancies using a common Property ID.

� Check Hide Occupancy in Lookups to remove the occupancy from lookups.
This should not be checked if you will use the Occupancy ID in incident
reports.

Response District and Inspection District both use District lookup
codes. This allows for two separate values since they may be
different.

Complete remaining fields as needed. You will generally add additional information like
building information and preplans. Press F1 and press Click for related topics... for more
information.
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To Add Inspections & Activities
� From the File menu, select the Occupancy Management option

Occupancies and Preplans option.
� If the Occupancy form is displayed, press Browse (or Ctrl + O),

select the record from the list, then press OK.
� If the Query form is displayed, select the record from the list, then

press OK.
� Click the Inspections

& Activities tab.
Existing inspections
and non-incident
occupancy activities
like plan reviews,
public education, etc.,
performed at the
occupancy are listed.

� Press Add.
� If there are

outstanding
violations for this
occupancy (that is,
there are violations that have empty violation repair dates and no
variance issued), you are prompted to select the violation. Select
violations and press OK to add the violation details automatically to
the inspection detail record, or press Cancel to open the Inspection
form without adding outstanding violations.

� If there are no outstanding violations, the Inspection form is
displayed.

� Type or lookup a valid inspection Type code for the inspection.
� Enter relevant information about the inspection, including the date the

complaint was called in (Received), the scheduled date the inspection will
be performed (Scheduled), and the date the inspection/activity is actually
performed (Completed).
If Completed is empty, any Violation Notice form printed for the
inspection/activity detail will have no date listed for the inspection date.
Use the last completed inspection/activity detail record for printing
violations for the occupancy.

If you use the optional Accounts Receivable module and an invoice
has been created for this inspection, the Inspection Fee is calculated
for you, but note that any additional fees associated with violations
(if any) are not included in the Inspection Fee.

Complete remaining inspection fields as needed. Press F1 and press Click for related
topics... for more information.
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Staff Activity and Training

Staff Activity and Training includes staff records, staff activities, training
classes, and training programs.

Staff records includes basic information about the staff member and is also
used to associate specific staff members with department activities,
equipment master records, and many other detail records such as occupancy
inspections, and hydrant flow tests.

At a minimum, you should add base staff information for every staff member
who will respond to incidents.

To Add New Staff Record
� From the File menu, select the Staff Members option.

� If the Staff form with the last modified record is opened, press New (or
Ctrl + N) to add a new record

� If a blank Staff form is opened, you are ready to enter a new staff
member.

� If the default query for selecting staff records is displayed, press
Cancel.

� Type the staff
member’s ID in Staff
ID if known, or leave
blank and press the
Tab keyboard key to
have FH
automatically assign
an ID (if enabled from
the Administration
menu,
Administrative
Options option in the
Database section Key
Counters section).
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Staff ID should not be based on information that will change over
time. If there is a department assigned ID that changes over time
(for example, a code based on rank) use the Alternative ID field to
track this department assigned ID.

Complete remaining fields as needed. You will typically add additional detail records for staff
records like administrative information. Press F1 and press Click for related topics... for
more information.

To Add A New Staff Activity Record
� From the File menu, select the Staff Activities option.

� If the Staff Activity form with the last modified record is opened,
press New (or Ctrl + N) to add a new record.

� If a blank Staff Activity form is opened, you are ready to enter a new
staff member.

� If the default query for selecting staff records is displayed, press
Cancel to add a
new record.

� Modify today's Start
Date, if necessary.

� Type or lookup the
Default Activity Code
for the activity. The
values you select will
be added to each
participant’s activity
record. You can
modify individual
participant detail
records, or change
this value after adding
participants.

� Change End Date if different than Start Date.

� Activity Description defaults to the description associated with the Activity
Code. You can modify Activity Description if necessary.

� Generally, incident related activities are added from the NFIRS incident or
EMS incident report. Press F1, press Click for related topics, and follow
the Add Staff Activity to Incident link for the steps to add an activity from
an incident. To associate an activity with an incident outside the incident
record:
� Lookup Incident-Related Activity (FDID, Alarm Date, Incident

Number) to associate this activity with an incident.
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� Press either NFIRS Incident Reports, EMS/Search & Rescue
Incident Reports, or Dispatch/Remote Station Incident Reports,
highlight a record, then press OK.

� Check Count this activity as part of incident response to include staff
added to this activity in incident counts.

� The values added to the Default Values area fields are added to each staff
member record added for the activity. If necessary, you can edit the values
for specific participant detail records.
� Type or lookup the Station, Shift, Unit of staff members added to the

activity. If most staff share a particular station, shift, or unit, add
values to these fields. These fields can be left empty.

� Type the number of Hours Worked for staff members added to the
activity (can be different than hours paid). Note that depending on the
activity, the Hours Worked value may be greater than zero even if the
participant did not actually work, such as the instance of an activity
for sick leave.

� Select at least one Activity Type:
� Select any combination of Fire, Rescue, Medical, Other depending on

the type(s) that best describe the activity. Note that the selection will
be used in reports to determine incident type counts.

� Check Attendance Required if appropriate.
� Enter default participant payroll values in the Payroll Calculation area.
� To add one staff member, press Add. The Participant Detail form is

displayed.
� Type or lookup the staff member to add to the staff activity in Staff ID.

Other values in this form are brought in from the Staff Activity form
when available. Fields can be modified as necessary.

� Press New to add an additional participant detail, or save and close
detail record.

� To add multiple staff to an activity at a time, press Add Group then select
Staff Group Select.... Staff members available to add to the staff activity
are displayed in the left. Listed staff member records are not modified in
any way from the Staff Group Select form.

Specify which Staff Group Select form section to display in the
Administrative Options form Staff section. The Staff Master
section is the default section.
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� If the Staff Group
Select form Staff
Master section is
displayed:
� Add specific

Status, FDID,
Station, Shift,
Unit values.
When the value
is included in the
staff member
record, the staff
member is listed
(unless the staff
member record is designated as hidden). By default, the staff
member is included in the list if the corresponding field in the staff
member’s record is blank.

� If you have a saved set of criteria, select the set from the Restore
from Saved Criteria drop down field and the values for each field
saved with the set are applied. Save Status, FDID, Station, Shift and
Unit field values as a set by pressing Save Criteria As. When you
wish to modify the set, change the values in the appropriate fields
and press Update Criteria to modify the saved criteria.

� Check Match Criteria Exactly to include staff in the list only if the
values you specify exactly match the corresponding fields in the
staff member record. If a criteria field has a value and the
corresponding field in the staff member’s record is blank, the staff
member is not listed.

� Check View Hidden Staff Members to display staff members that are
designated as hidden.

A staff member record is designated as hidden from the Staff Member form, Other section.
Hiding a staff member helps prevent accidentally adding a staff member no longer with the
department to staff activities while maintaining staff history records for the staff member.

� Check Limit the list of staff members available on and specify a date
and/or time to use as criteria for listing staff. If a staff member has
a specific availability record indicating that the staff member is
NOT available at the entered date and/or time, they will be
excluded. Staff members without availability records are listed
when they meet other criteria regardless of the date and/or time
unless Match Criteria Exactly is checked.

Before selecting displayed list of staff to activity, be sure to press
Update Criteria if you want changed criteria to be available when
the criteria is next used. If you want the specific list displayed to be
available as a group, press Save Group As and specify a group name
that will be available from the Staff Groups Select form Saved
Groups section. Saved groups are listed in the Saved Groups section.
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� Select staff to add to activity. Select multiple staff by pressing Ctrl
while selecting. A staff member is selected when the name is
highlighted. Press OK to add selected staff to the activity.

� If the Staff Group
Select form Station
Roster section is
displayed:
� Select the

Station/Shift/Unit
and
corresponding
staff are listed.

� Select staff to
add to activity.
Select multiple
staff by pressing
Ctrl while
selecting. A staff member is selected when the name is highlighted.
Press OK to add selected staff to the activity.

� If the Staff Group
Select form Saved
Group section is
displayed:
� Select group and

corresponding
staff are listed.

� Select staff to
add to activity.
Select multiple
staff by pressing
Ctrl while
selecting. A staff
member is
selected when the name is highlighted. Press OK to add selected
staff to the activity.

� Change activity details on the Staff Activity - Group Add form as
necessary.

� Press OK to add participant details for selected staff members with the
values you specify.

Complete remaining fields as needed. Press F1 for more information.
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To Add Training Class
� From the File menu, select the Training Classes option.

� If the Training Class form with the last modified record is opened,
press New (or Ctrl + N) to add a new record.

� If a blank Training Class form is opened, you are ready to enter a new
record.

� If the Query form is displayed, press Cancel to add a new record.

Complete remaining fields as needed. Press F1 and press Using This Form for more
information.

Setting Up Training Programs
Training programs are set up as follows:

� Set up Training Category codes and Staff Activity codes for certification
requirements.

� Add a training program, including:
� training, activity, and elective requirements.
� number of hours required for each training, activity, or elective (or

check Skills Based to accept when objective is met regardless of hours).
� staff members enrolled in the training program.

FH automatically tracks staff member training and staff activities. When a
training activity record with the required training category code and the staff
member is added to FH, the number of hours credited for the class is
automatically subtracted from the corresponding required time in the training
program. When the staff member has taken the number of hours (or more) in
the training category required in the training program, they are recorded as
having satisfied this particular requirement. The same is true when a staff
activity record for a staff member enrolled in a training program is added
using the staff activity code set up as a training program requirement. When
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a training activity record with a training category code within a training
category code group added as an elective and the staff member is added to
FH, the number of hours credited for the class is automatically subtracted
from the corresponding required time in the training program. Note that if a
specific training category is required for a training program AND the training
category is in a training category group added as an elective, hours will be
credited for the specific training requirement and the elective requirement.

To Add New Training Program
� From the File menu, select Training Programs and Certifications option

Training Programs option.
� If the Training Program form with the last modified record is opened,

press New (or Ctrl + N).
� If a blank Training Program form is opened, you are ready to add a

new record.
� If the Query form is displayed, press Cancel.

Complete remaining fields as needed. Press F1 and press Using This Form for more
information.
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Staff Scheduling

A staff schedule record includes base schedule information, shifts of on and
off duty times, and staff members added for the shifts.

See the FH Staff Scheduling™ Installation Guide for more information on
using this module.
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Apparatus, Equipment, and Inventory

Apparatus, Equipment, and Inventory records track equipment information,
maintenance activities, and usage.

Creating New Inventory Records
All apparatus, equipment, and inventory should be entered as individual
records. If a piece of equipment is stored on apparatus and you need to track
the testing or maintenance of the equipment, enter the equipment as an
individual record then associate the equipment with the apparatus (which
should be a separate record) by using the inventory ID of the apparatus in the
Link To Inventory ID field.

To Add Master Inventory Record
� From the File menu, select the Apparatus, Equipment, and Inventory

option Apparatus, Equipment, and Inventory Master Records option.
� If the Inventory form with the last modified record is opened, press

New (or Ctrl + N) to add a new record.
� If a blank Inventory form is opened, you are ready to enter a new

record.
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� If the Query form
is displayed, press
Cancel to add a
new record.

� Type a Description.
Add enough
information to this
field so that you can
determine a particular
piece of equipment
from a list based on
the information
entered in this field.
For example, describe
the item, followed by
the item’s dimensions. A hose description might look like this: Hose, 4”,
100’.

� Type an Inventory ID, or if autogenerate IDs is enabled in Administrative
Options, press Tab to let the program assign an ID. Inventory ID is used
throughout the system to identify specific piece of inventory.

� Optionally type a Linked to Inventory ID to link one piece of equipment
with another. For example, a portable pump that is always stored on a
particular attack vehicle. The Linked to Inventory ID field of the portable
pump record should contain the attack vehicle’s Inventory ID. Right-click
and select from a list of valid IDs, or type the equipment ID of the
apparatus that this item is on.

� Optionally type a Unit to ensure that equipment usage in incidents can be
tracked for the inventory record. When a responding unit is added to an
incident, the apparatus usage records of the apparatus associated with the
unit is automatically updated.

� Optionally type or lookup the Staff ID for the member responsible for this
apparatus or equipment if necessary (for example, the staff member the
item was issued to).

Open the FH Help File and search for ‘Staff Equipment’ for more information on adding and
reviewing staff equipment.
� Optionally type or look up a Location code. Location can be generic or

specific to a specific apparatus. The location code is also used in generic
equipment records. When adding location codes specific to a piece of
apparatus, make sure that the locations are displayed in the order of a
walk around the apparatus, so when you print the Apparatus Inventory
Checklist report for the equipment record, you can efficiently check the
inventory items as you walk around the vehicle.

� Optionally type or look up a Vendor code to associate a specific vendor
with the apparatus and equipment.

Open the FH Help File and search for ‘Vendor’ for more information on adding vendor
records.
� Type or lookup Inventory Class code that best describes the inventory

record.
� Optionally specify purchasing/replacement information:
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• Annual Repl Cost is the annual amount set aside to replace
apparatus/equipment.

• Date Received is the date you took possession of the item.
• Hr/Unit Cost is the amount to run equipment (or unit cost for inventory

items).
• Placed in Service is the date you put the item into service.

� Check appropriate Miscellaneous attributes:
� Check Generic Equipment to identify the equipment record as generic.

Since this is a master record, do not check Generic Equipment.
See ‘To Add Generic Inventory Record’ below for the steps to add generic equipment.

� Check Out of Service to identify the equipment as out of service.
'Hidden' records are not displayed in equipment lookups. Units that are
taken out of service should be hidden rather than deleted as you might
need detail records for the out of service equipment.

� Check Hide Equipment in Lookups to mark this equipment as hidden.
Queries that display equipment records can be modified so they
exclude equipment marked as hidden.

� Specify the Quantity Unit indicating the unit of measure associated
with the inventory (for example, ‘Quarts’). This value is displayed after
Quantity fields in usage detail records.

� Last Meter Reading fields and Last Maintenance/Test fields are displayed
for reference purposes.

Complete remaining fields as needed. Press F1 and press Using This Form for more
information.

Tracking Inventory Maintenance
Maintenance records can be added as they are scheduled, or after they have
been performed. Scheduled maintenance adds a scheduled maintenance
record to the Maintenance area of the Maintenance/Test section if you
specify number of days for interval, and check Auto-Create Future
Maintenance Records for this Job. Auto-Create is available any time a value is
entered in the Number of Days field, but we recommend that you do not
automatically schedule critical maintenance items using this feature. Instead,
add critical maintenance records from the Maintenance area.

You can automatically display daily reminders that include equipment due for
maintenance and scheduled maintenance records when you access FH. Access
the FH Help File and search for 'Daily Reminders' then select the View Daily
Reminders topic for more information.
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To Add Maintenance/Test Records
� From the File menu, select the Apparatus, Equipment, and Inventory

option Apparatus, Equipment, and Inventory Master Records option.
� If the Inventory form is displayed press Browse (or Ctrl + O), select

record, and press OK.
� If the Query form is displayed, select record and press OK.

� Click the Maintenance/Test tab.
� Press Add. The Maintenance/Test Detail form is displayed.

If you are testing or maintaining multiple pieces of equipment at
the same time, use “Batch Maintenance” from the File menu,
select Apparatus Equipment and Inventory, then Batch
Maintenance/Test Entry. You can add similar testing or
maintenance records to all relevant apparatus records.

See the FH Help File “Batch Maintenance” topic for details.
� Type the Work Order # assigned for the maintenance/testing.
� Type or lookup the Job code used to categorize the maintenance or testing

type.
� Select Scheduled and enter the Start Date if this maintenance/test detail

has not been completed. Select Completed and enter the date the
maintenance/detail record was completed in Start Date.

� Type the number of Staff Hrs spent for this maintenance/testing.
� Type the number of hours the equipment was unavailable due to the

maintenance/testing in Hrs Down.
� Type the dollar amount spent for Parts.
� Type the dollar amount spent for Labor.
� Type or lookup the Staff ID for staff performing the test/maintenance.

Add a staff activity record for the staff member from the Other
section if you want to track staff hours performing
maintenance/testing.
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� To add additional related jobs, press + to add one or ++ to add multiple
additional records.

� Available fields in the Details section vary depending on the inventory
type. “Pump”, “Hose”, and “SCBA” inventory types include specialized
values in this section.

� Track the use of consumables used for this maintenance/test in the Usage
section.

� Type additional information about the maintenance/test in the Notes
section.

� Add user fields, add attached files, access record modification history, and
add staff activities for this maintenance/test in the Other section.

� Save and close maintenance/test detail record.
� Save and close inventory record.

To Add Scheduled Maintenance
� From the File menu, select the Apparatus, Equipment, and Inventory

option Apparatus, Equipment, and Inventory Master Records option.
� If the Inventory form is displayed press Browse (or Ctrl + O), select

record, and press OK.
� If the Query form is displayed, select record and press OK.

� Click the Maintenance/Test tab.
� Press Add located below the Scheduled Maintenance area to schedule

maintenance or testing. The Scheduled Maintenance/Test Detail form is
displayed. Maintenance records added to the Scheduled Maintenance
section do not create maintenance records in the Maintenance section.
You must run a report to identify when a scheduled maintenance record is
due.

� Type or lookup the Job Code for the
maintenance or testing.

� Enter Performance Interval
values:
� If you enter a value in Mileage

Interval, the
maintenance/testing indicates
that maintenance is due every
time the number of miles
specified elapses.

� If you enter a value in Hour
Interval, the
maintenance/testing is scheduled every time the number of hours
specified elapses.

� If you enter a value in Number of Days, the maintenance/testing is
scheduled every time the number of days specified elapses.
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� Select Auto-Create Future Maintenance to schedule future records based
on the usage. This option is only available if a value is entered in Number
of Days.

Do not rely on auto-scheduled maintenance/testing for critical
items that must be tested at a precise interval if intervals other
than days are used. If values other than days are used, maintenance
may actually be due for maintenance before the date in the
scheduled maintenance record, depending on usage.

� Press Save.
� If Auto-Create Future Maintenance is checked, the Define

Auto-Maintenance Parameters form is displayed. Add information
about maintenance records then press OK.

� Press Close.
� Save and close inventory record.

To Run Maintenance Due Report
� Select the Reports menu Apparatus, Equipment, & Inventory Reports.
� Select the Apparatus & Equipment Maintenance Reports category

Equipment Due for Scheduled Maintenance report.
� Press Run.
� Select output, then press OK.
� Complete query parameter values to limit included records, or leave as is

and press Run Query to list all records.

About Generic Equipment
Generic equipment is a class or group of equipment that is usually not kept in
the same location and is not specifically tested. Items that are kept in one
location or that require test and maintenance details should not be added as
generic equipment. Once you have added the generic equipment record
(entered as a standard inventory record with Generic Equipment checked) you
can add this generic equipment to the inventory record that the generic
equipment is located on.

If you have set up Equipment Location lookup codes specifically for the
primary apparatus, and run the Apparatus Inventory Checklist report, all
generic equipment and equipment linked to the main apparatus will be listed
by the equipment location. Note that for this to work properly, you should set
up the equipment location codes so they are sorted as the locations would be
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situated during an inventory check (that is, walk from one location to the
next).

To Add Generic Inventory Record
� From the File menu, select the Apparatus, Equipment, and Inventory

option Apparatus, Equipment, and Inventory Master Records option.
� If the Inventory form with the last modified record is opened, press

New (or Ctrl + N) to add a new record.
� If a blank Inventory form is opened, you are ready to enter a new

record.
� If the Query form

is displayed, press
Cancel to add a
new record.

� Type a Description.
Add enough
information to this
field so that you can
determine a particular
piece of apparatus
from a list based on
the information
entered in this field.
For example, describe
the item, followed by
the item’s dimensions. A hose description might look like this: Hose, 4”,
100’.

� Type an Inventory ID, or if autogenerate IDs is enabled in Administrative
Options, press Tab to let the program assign an ID. Inventory ID is used
throughout the system to identify specific piece of inventory.

� Check Generic Equipment. Generic equipment is added to master
inventory records from the Linked Inventory section.

Complete remaining fields as needed.

To Link Generic Equipment To Inventory Record
� From the File menu, select the Apparatus, Equipment, and Inventory

option Apparatus, Equipment, and Inventory Master Records option.
� If the Inventory form is displayed press Browse (or Ctrl + O), select

the record that the generic equipment will be added to, and press OK.
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� If the Query form is displayed, select the record that the generic
equipment will be added to and press OK.

� Click the Linked Inventory tab.
� Press Add. The Generic Equipment Detail form is displayed.

� Type or lookup the equipment number
for the generic equipment you wish to
add to the current equipment record in
Generic Inventory ID. When you
perform a lookup a list of inventory
records marked as “Generic Equipment”
is displayed.

� Type or lookup the Location Code.

� Type the number of generic equipment
items in Quantity.

� Type the value of the generic
equipment in Unit value. The total
value (Quantity times Unit Value) is
displayed in Total value.

� Type notes on the generic equipment detail record.
� Save and close Generic Equipment Detail form.
� Save and close the Inventory form.
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Hydrant Management

Maintain complete records of hydrants and hydrant-related activities.

Hydrant records include basic hydrant information like make, owner, and
capacity, and provides a central are for tracking hydrant activities like
inspections, repairs, and flow tests.

To Add New Hydrant Record
� From the File menu, select the Hydrant Management option Hydrant

Master Records option.
� If the Hydrant form is displayed, press New (or Ctrl + N) to add a

new record.
� If the Query form

is displayed, press
Cancel to add a
new record.

� Type or lookup the
Number, Prefix,
Street/Highway and
Type.

� Type the Hydrant No.
that uniquely identify
the hydrant.

� Complete hydrant
Specifications area
values as needed:
� Type or lookup the Hydrant Class. Use the Class code to specify

available types of hydrant records.
� Type or lookup the Main Type the hydrant is connected to.

Complete remaining fields as needed. Press F1 and press Using This Form for more
information.
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Accounts Receivable (Cost Recovery)

The FH Accounts Receivable module maintains a record of money owed to
your department. There are three important parts of FH Accounts Receivable:

• Account records.
• Invoice records.
• Payments/credit records.

Account records include information about the entity owing money to your
department, including basic contact information and a record of all money
owed and money payed by the account.

Invoice records details the amount of money owed to your department. All
invoices relate to a specific account record.

Payments and credit adjustments are entered and applied to an “account”.
When a payment is received, the account ID is entered and all open invoices
for that account are displayed. Payment can be applied to one or multiple
open invoices.

After adding account records and setting up lookups (all detailed in chapter 2)
you simply use FH as you would normally, adding occupancy inspections,
hydrant activities, incidents, etc. Invoices can be generated as activities are
added or, when relationships between account records and specific records
have been set up, can be generated via the batch generate invoices feature.
Once invoices are created, they are printed and sent to the account contact.
When payments are received, apply the payments to the account. Reports are
available at every step.

See the FH Accounts Receivable™ Installation Guide for more information on
using this module.
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Department Journal

The Department Journal is the central command system that graphically
displays all of your department events on a calendar. Displayed events
include department events, fire and medical incidents, occupancy activities,
equipment maintenance/testing, training classes, non-incident activities, and
hydrant flow tests/repairs.

About Event Display
You can specify what events
will be displayed by browsing
the month and year displayed
or by selecting a specific date.
When a specific date is selected,
you go directly to the specified
date without querying to
display events for the month
and year, so this is the recommended method when using the journal in a
system with numerous records. You can also filter events by station(s),
shift(s), or unit(s), limit events to specific shift time ranges, and select which
records to include. Events added after the Department Journal form is
displayed are not automatically added, but can be included by pressing
Requery.

To Browse Month and Year

To View A Selected Date
� Select the File menu Department Journal option.
� Press Options, then select the Select Date option.
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� Specify a Select Date value, or press Calendar and select a date then press
OK.

� Press OK.
� Press Close if finished.

To Set Filtering
� Select the File menu Department Journal option. The current year’s

month is displayed with the current day highlighted. Events for the
highlighted day are displayed to the right.

� Press Filtering. The Filtering Options form is displayed.
You can select more than one code for station, shift, and unit. See the FH Help File, access the
Search tab, then type "Select Multiple Records".

� Type or lookup Station(s) to include in department journal.
� Type or lookup Shift(s) to include in department journal.
� Type of lookup Unit(s) to include in department journal.
� Check Ignore items without Station, Shift, or Unit to exclude events

with blank Station, Shift, or Unit values (only events that have an
explicit match in Station, Shift, or Unit are included).

� Press Apply Filter to apply entered values and view results.
� Press Close to close the Filtering Options form.
� Press Close if finished.

To Set Shift Times
� Select the File menu Department Journal option. The current year’s

month is displayed with the current day highlighted. Events for the
highlighted day are displayed to the right.

� Press Shift Times. The Shift Times form is displayed.
� Type the Shift Length and Start Time.
� Press Apply Filter to apply entered values and view results.
� Press Close to close the Shift Times form.
� Press Close to close the Department Journal form.

To Specify Event Types to Display
� Select the File menu Department Journal option. The current year’s

month is displayed with the current day highlighted. Events for the
highlighted day are displayed to the right.

� Select the event types to include in the journal. A specific event is selected
when it is “pressed down” (like this ):
� Press to include fire incident reports.
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� Press to include EMS incident reports.

� Press to include dispatch/remote incident reports

� Press to include department events.

� Press to include training classes.

� Press to include non-incident activities.

� Press to include occupancy inspections and activities.

� Press to include inventory maintenance and test records.

� Press to include hydrant activities.
� Press Close to close the Department Journal form.

To Display Events Added After Department Journal Display
� Select the File menu Department Journal option. The current year’s

month is displayed with the current day highlighted. Events for the
highlighted day are displayed to the right.

� Press Requery. Events added after the Department Journal was
accessed are included in the calendar.

� Press Close to close the Department Journal form.

Opening and Editing Events From The Journal
You can view a displayed record directly from the department journal.

To Open Event from Journal
� Select the File menu Department Journal option. The current year’s

month is displayed with the current day highlighted. Events for the
highlighted day are displayed to the right.

� Double-click the text description for the event you want to display. The
event is opened.

� Save and close event form when finished.
� Press Close to close the Department Journal form.
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To Add New Records from Journal
� Select the File menu Department Journal option. The current year’s

month is displayed with the current day highlighted. Events for the
highlighted day are displayed to the right.

� Press New then select the entry type. Valid types:
• Dispatch/Remote Station Incident Report.
• NFIRS 5 Incident Report.
• EMS/Search & Rescue Incident Report.
• Incident investigation.
• Department Event.
• Training Class.
• Staff Activity.
• Occupancy.
• Occupancy Inspection/Activity.
• Apparatus, Equipment or Inventory Item.
• Apparatus/Equipment Maintenance.
• Inventory Usage.
• Hydrant.
• Hydrant Flow Test/Activity.

� When you select the type, the appropriate form is displayed, ready for data
entry.

� Add information as needed, then save and close.
� Press Close to close the Department Journal form.
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Printed Reports and Queries

Printed reports provide access to all of the data your department has entered.
Shipped with over 300 preset reports, reports are available for reporting on a
multitude of different situations. Printed reports are not limited to print, they
can be viewed on the screen and output to a variety of different formats.
Queries are used to browse FH records, and can be used to output FH data to
a variety of formats.

To Run a Report
� From the Reports menu, select the area containing the report. The

Reports form is displayed.

Add frequently run reports to your report shortcuts to save time.
If you are not sure where to look for a specific report, try the
search feature. Press Find.

45Printed Reports and Queries

Incident Reports were
selected in this example.
You can open any report
categories or press Find...
to search for a report by
name.

Favorites



� Highlight the report, then press Run. The Output Report To form is
displayed.

� Select an output format.
� Select Screen if you want to preview

the report before printing.
� Select Default Printer to use the

printer set up as the workstation
default. If you need to change default
printer settings press Printer Setup
at the bottom of the form and select
the printer to use as the default
printer for all Windows applications.

� Select Select Printer to specify a
printer to direct the report to a printer
other than the default without
changing the default printer.

� Select HTML (Graphical) to output the report in HTML format. HTML
files can be viewed and printed by many software programs (all
internet browsers and many text editing programs).

� Select PDF to output the report in a PDF format. PDF files can be
viewed and printed by Adobe® Reader®, free software available from
Adobe.

� Select Other File Type and select from external data formats like  Excel
compatible spreadsheet (only available when output results in
formatted tables).

� Press OK.
� If the report does not include any filters, the report is output as

specified.
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� If the report includes user-specified filters, the Query Parameters
form is displayed.

� For each listed parameter, you can specify criteria (for example,
equal to, less than, etc.), and enter a value. Leaving a parameter
without a specified value includes all available records (that is, all
possible records are included).

You generally will not need to modify the parameters. Check Not
to include records that do not have the value specified in the Value

field. Lookup values, if available, can be displayed by pressing in

the ? field. Check Case to ignore capitalization of the parameter

value. Specify “And” or “Or” in Logical. “And” is most common,

“Or” will result in values if either parameter values is present,

“And” will exclude values if either parameter value is not present.

In some instances, you can lookup the Value.

If the Add button is accessible, you can press Add to add

additional parameters. If the Having section is accessible, you can

add additional parameters. The difference between the Filter and

Having section is the Filter section filters out data before it is

included in the results table. The Having section filters out data

that is included in the results table.

� Press Run Query to run the report and all records that match the
specified criteria are displayed.
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To Run a Query
� From the Tools menu, select the Queries option. The Queries form is

displayed.

� Highlight a query, then press Run.
� If the report includes filters, the Query Parameters form is displayed.

Enter parameter values then press Run Query.
You can output queries to a printer or external file format, or copy the
query results to the Windows clipboard to be pasted into an external
program.

� To output to a report to a printer or external file format, press Options
then select Print or output to. The Output Report To form is displayed.
� Select an output format.

� Select Screen if you want to preview the report before printing.
� Select Default Printer to use the printer set up as the workstation

default. If you need to change default printer settings press Printer
Setup at the bottom of the form and select the printer to use as the
default printer for all Windows applications.

� Select Select Printer to specify a printer to direct the report to a
printer other than the default without changing the default printer.

� Select HTML (Graphical) to output the report in HTML format.
HTML files can be viewed and printed by many software programs
(all internet browsers and many text editing programs).

� Select PDF to output the report in a PDF format. PDF files can be
viewed and printed by Adobe® Reader®, free software available
from Adobe.
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� Select Other File Type and select from external data formats like
Excel compatible spreadsheet (only available when output results in
formatted tables).

� Press OK.
� Press Close.
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