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Technical support
Contact methods:

l Phone: 800-921-5300, extension 2

l Email: support@firehousesoftware.com

Caution: Call to receive top-priority service if you have a software emergency, such as
an FH product that is completely down.

l Chat:  http://www.firehousesoftware.com/contact-us/support.php

l Web site: http://www.firehousesoftware.com/contact-us/support.php

So that we can better serve you, please provide the following information when you contact
FH technical support.

l Fire department name

l City

l State

l Phone number

l A description of your problem

l A list of the steps necessary to recreate the problem

l Schedule information in case a support technician needs to call you back

Note: An active support agreement is needed for technical support, or you can use pay-per-call
support for each issue. To purchase a support agreement, contact the sales representative for
your state. Information on contacting sales is available at http://www.firehousesoftware.com/
contact-us/sales.php.

When you contact us, tell us right away how much the issue impacts your immediate ability to
use your FH product. Responses are classified by as follows:

l Emergency: An FH application or service is severely impacted for a single customer, and
no practical workaround is available.

l Urgent: An FH application or service is severely impacted for a single customer, but a
practical workaround is available.

l High: An FH application or service is severely impacted for single or multiple customers.

l Normal: An FH application or service is impacted for single or multiple customers.

l Low: An FH application or service is impacted for single or multiple customers, where
ongoing impacts areminimal.

For non-emergency inquires, a response within two business days is normal. If you are not sat-
isfied that your issue is being resolved in a timely fashion, you can escalate the issue to the next
level. On the FH web site (http://www.firehousesoftware.com/), choose eitherSupport/Training
> Support Ticket Escalation orContact Us > Support Ticket Escalation. On the page that
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appears, fill out the required fields and then click Submit. An email with your information is sent to
the technical support manager, who will investigate the situation and work to resolve the issue.

For NEMSIS coding elements and referencematerials:
http://www.NEMSIS.org

For NEMSIS codes or usage for your area:
Contact your local or state EMS agency

iii National EMS Information System (NEMSIS) Installation and Implementation Guide

http://www.nemsis.org/


Table of Contents
Introduction 1

Overview of tasks for installing and implementing the NEMSIS code set 2

Run FH Database Tools 3

Backup your FH database 5

Install your state's custom .FHz files 9

Decide whether to map existing codes or replace your code set with the NEMSIS code set 12

Map your existing EMS codes to the NEMSIS code set 14

Replace your existing EMS codes with the NEMSIS code set 19

Archive your database 19

Replace with code set codes 23

Configure NEMSIS export options and medical devices class codes 28

Add or update codes in lookup tables 31

Update EMS service numbers 33

Update city codes 35

Update unit codes 37

Update station codes 39

Update destination facilities codes 41

Update medication codes (demographic) 43

Update procedure codes (demographic) 45

Update protocols used codes (demographic) 47

Resolve invalid structures 49

Set up staff member information 51

Add additional user fields 53

Install NEMSIS patient and demographic export utilities 56

Verify the NEMSIS configuration 59

Correct unit codes associated with multiple inventory items 61

Export NEMSIS data for state and national reporting 63

Appendix: Listing of FH predefined user fields 68

iv National EMS Information System (NEMSIS) Installation and Implementation Guide



Introduction
TheNEMSIS Installation and Implementation Guide is designed to help you configure your depart-
ment's FIREHOUSE Software® database to use the National EMS Information System
(NEMSIS) code set. This guide also helps you prepare your database for exporting EMS incident
records and detailed demographic information for local, state, and national agency reporting.

NEMSIS is supported inFIREHOUSE Software 7.5.40 or higher. This guide documents the
steps needed to install and implement NEMSIS with amore recent version of FIREHOUSE Soft-
ware.

WARNING:

l Review the entire guide thoroughly before beginning.

l Do not enter any new EMS incident reports with patients into FH® before you complete this
guide.

l Demographic information is exported independently of the patient information.

Note:While we recommend performing all the items in this guide, you should verify the current
requirements to be in full compliance with your local/state reporting body.

Install your state's custom .FHz files, on page 9
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Overview of tasks for installing and implementing the
NEMSIS code set

Below is a high-level list of the tasks you will perform when installing and implementing the
NEMSIS code set. Detailed steps for performing each of the tasks below follow this list.

WARNING: Do not attempt the installation and implementation without the detailed steps on the
following pages.

Tip: Print off this page of this file and use it as a checklist as you complete each of the steps.

1. Run FH Database Tools to compact database and rebuild database index files.

2. Back up your FIREHOUSE Software database.

3. Install your state's custom .FHz files.

4. Decide whether to map existing codes or replace your code set with the NEMSIS code
set.

5. Do one of the following:

l Map your existing EMS codes to the NEMSIS code set.

l Replace your existing EMS codes with the NEMSIS code set.

6. Configure NEMSIS export options andmedical devices class codes.

7. (If youmapped your existing EMS codes) Add or update codes to lookup tables.

8. Update EMS service numbers.

9. Update city codes.

10. Update unit codes.

11. Update station codes.

12. Update destination facilities codes.

13. Updatemedication codes.

14. Update procedure codes.

15. Update protocols used codes.

16. (If youmapped your existing EMS codes) Resolve invalid structures.

17. Set up staff member information.

18. Add additional user fields.

19. Install NEMSIS export utilities.

20. Verify the NEMSIS configuration.

21. (If necessary) Correct unit codes associated with multiple inventory item.

22. Export NEMSIS data for state and national reporting.
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Run FH Database Tools
You need to run FH Database Tools to compact the live database and rebuild database index
files.

WARNING: Before beginning, verify that all FH users are logged out, and that FH is not running.

1. ChooseStart → Programs → FIREHOUSE Software → FIREHOUSE Software
Database Tools.

TheDatabase Tools - FIREHOUSE Software dialog box appears.

Note: (FH Enterprise)Selected Database lists the name of the SQL database to back
up. If Connect to Remote Database is selected, Rebuild Index Files is renamed
Rebuild Remote Folder and Check Remote Database.
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2. Verify that the path displayed inSelected Database is the correct location for your depart-
ment’s live database, and edit it if necessary.

Note:Weare using the DemoData database for example purposes in these instruc-
tions. Use your live database when running Database Tools.

3. Click View Active Logins.
TheActive Logins - FIREHOUSE Software dialog box appears.

4. (If any login records are displayed in theActive Logins dialog box) Click Attempt to
Clear Invalid Logins.

5. Click OK to return to theDatabase Tools - FIREHOUSE Software dialog box.

6. (FH Standard Edition) Select Compact Tables andRebuild Index Files, and then clear
any other check boxes.

7. (FH Enterprise Edition) Do the following.

a. Verify that Connect To Remote Database is selected.

b. Select Compact Tables andRebuild Remote Folder and Check Remote Data-
base.

8. Click Run.
Progress updates appear on your screen. This process may take some time if you have
many records or a large database.

Note: If errors appear and you need assistance resolving them, contact FH® technical
support.

9. Click Close to close theDatabase Tools dialog box.

10. Continue withBackup your FH database, on page 5.
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Backup your FH database
WARNING: Before beginning, verify that all FH users are logged out, and that FH is not running.

1. ChooseStart → Programs → FIREHOUSE Software → FIREHOUSE Software
Backup Utility.
The Login Required - FIREHOUSE Software dialog box appears.

2. Enter the administrative username and password for FH in the Login Required -
FIREHOUSE Software dialog box, and then click OK.
TheBackup/Restore - FIREHOUSE Software dialog box appears. Depending on
whether you are using FH Standard or FH Enterprise, different tabs are available in the
dialog box.

3. Depending on whether you are using FH Standard or FH Enterprise, do the corresponding
steps below.
FH Standard
TheBackup andRestore tabs are active.
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1. Verify that Database, System Data, Queries, andReports are selected and the
paths for them are correct.

Note: If any of the paths are incorrect, you can either click in the path field and type
the correct path, or you can click the lookup button to the right of the field and
navigate to the correct location as you did earlier.

2. Select Verify backup upon completion.

3. Verify that the path displayed inPath of backup file to auto-generate is correct.

FH Enterprise
TheRemote Backup/Restore tab is active.
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1. UnderBackup To, check the backup device listed.

2. (If the displayed listing is No Backup Devices Found, or if the backup device is not
listed in themenu) Do the following.

a. Click Manage Backup Devices.
TheRemote Backup Devices dialog box appears.

b. Click Add Backup Device.
TheAdd Remote Backup Device dialog box appears.
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c. InDevice Name, type the name of the device to back up the SQL Server data-
base to.

Note: Spaces are not allowed in the device name.

d. InDevice Path and Filename, type the complete path and file name relative to
the SQL Server database.

e. Click OK.
The new device appears in theRemote Backup Devices dialog box.

Note: If you remove a backup device later, the file is not physically removed. If
you add the same backup device back again, and if the file has not been
deleted in the interim, they will be available again.

f. In theRemote Backup Devices dialog box, click OK.
The new device appears in theBackup Tomenu, and is selected by default.

Caution: If your only backups are located on a hard drive and that hard drive
crashes, you will lose access to the backup.

3. UnderBackup To, inName of Backup, type a name for the backup you are cre-
ating.

4. InDescription of Backup, type a description for the backup you are creating.

4. Click OK.
Progress updates appear on your screen. This process may take some time if you have
many records or a large database.

Note: If you encounter errors and need assistance, contact FH® technical support.

5. Continue with Install your state's custom .FHz files.
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Install your state's custom .FHz files
1. Obtain your state-specific .FHz files in one of the following ways:

From this loc-
ation Do this

FIREHOUSE
Software 7
installation CD

Note: If possible, obtain these files from theFIREHOUSE Soft-
ware web site, as newer versions may exist.

a. Open the State folder.

b. Copy NemsisAK.FHz and NemsisAK2.FHz.

c. On your hard drive, paste the .FHz files.

FIREHOUSE
Software web
site

a. In a web browser, go to http://www.fire-
housesoftware.com/download/NemsisAK.FHz.

Caution: Do not click Open in the File Download dialog box
that appears.

b. Click Save.

c. In theSave As dialog box that appears, navigate to the location
on your hard drive where you want to save the file.

d. In File name, change the file extension from .zip to .FHz.

WARNING: It is very important to change this file extension to
.FHz, for FH to recognize the file. You do not need to unzip
this file after it is downloaded.

e. InSave as type, select All Files, and then click Save.

f. In theDownload Complete dialog box, click Close.

g. In a web browser, go to http://www.fire-
housesoftware.com/download/NemsisAK2.FHz.

h. Repeat steps b-f to download the next .FHz file.

Tip: You can access state-specific NEMSIS information on theFIREHOUSE Software
web site at http://www.firehousesoftware.com/support/state-info/.

2. In a web browser, go to http://www.firehousesoftware.com/download/AKHosp.FHz.
The File Download dialog box appears.

3. Save the file to a location on your hard drive.

4. (FH Enterprise) Verify that the user name and password for Remote Connection Con-
figuration is for a SQL administrator account.

5. Log into FH as an administrator.

6. ChooseAdministration → Install New or Updated Components.
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The Install New or Updated Feature dialog box appears.

7. Click Install From.
TheSelect File dialog box appears.

8. Use the dialog box to find and open the NemsisAK.FHz file you saved to your hard drive.
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It may take a few moments for the Install New or Updated Features dialog box to list
the items that will install.

9. Click OK.
A series of dialog boxes and status bars displaying the progress of the installation appear
and then close automatically. The installation process can take some time to complete,
depending on your computer configuration and the number of codes included.

10. Repeat steps 5-8 to find and open the NemsisAK2.FHz file you saved to your hard drive.

11. Repeat steps 5-8 to find and open the AKHosp.FHz file you saved to your hard drive.

12. Continue withDecide whether to map existing codes or replace your code set with
the NEMSIS code set, on page 12.
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Decide whether to map existing codes or replace your
code set with the NEMSIS code set

1. Review the information below about mapping codes and replacing your EMS codes with
NEMSIS codes.

Mapping codes Replacing codes

Mapping codes allow you to continue using
your existing department codes during data
entry by assigning them their NEMSIS equi-
valent. The NEMSIS code that your code
is mapped to will be used when the data is
exported for submission to your local or
state agency. An average code set has
between 600 and 800 codes that will need
to bemapped to the appropriate NEMSIS
code.
Tip: If you decide tomap your codes and
not replace them,you should study the
NEMSIS codes to understand which
NEMSIS codes are the equivalent of your
codes.

Note: Mapping codes takes several
hours to complete. States with unique
code sets could have a larger number of
codes, resulting in longer mapping time.

Caution: Each codemust bemapped to
an appropriate NEMSIS code, or the
code cannot be used during EMS record
entry. If a non-mapped code is used dur-
ing data entry, the record(s) will not
export validly to NEMSIS.

Similarly, custom groupings in your
EMS lookup tables will not export val-
idly. Codes in custom groups will need
to bemoved later into the new, pre-
defined NEMSIS groups.

If you choose to replace the codes for
EMS, then all existing EMS lookup codes
will be replaced with the new NEMSIS
codes.

WARNING: If you have existing
EMS incident records, these records
must be archived before replacing your
existing EMS codes with the NEMSIS
code set.

Replacing your codes with NEMSIS
codes will in-effect remove your codes,
making your old codes and descriptions no
longer available to the historical records
(old EMS incidents). Archiving your exist-
ing EMS incidents generates an archive
database, and all your previous incidents
aremoved to this database. Your archive
database will still be accessible and all his-
torical records will remain valid. Archiving
your historical incident records provides
you with a clean environment for the new
code set.

2. Decide whether you want to map your existing EMS codes to NEMSIS codes, or whether
you want to replace your existing EMS codes with the NEMSIS codes.

WARNING:Whenmaking this decision, it is vital that you understand themapping
codes and replacing codes information in the previous step.
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Note: If you have any questions while making this decision, contact FIREHOUSE
Software technical support at 800-921-5300, option 2.

3. Depending your decision, continue with one of the following: 

l Continue withMap your existing EMS codes to the NEMSIS code set, on page
14.

l Continue withReplace your existing EMS codes with the NEMSIS code set, on
page 19.
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Map your existing EMS codes to the NEMSIS code set
Note:

l Users can log in and use the software during these steps, but the EMS module should not
be accessed while you aremapping codes.

l Youwill need an FH administrator account to perform the steps below.

l (FH Enterprise) Youmust log into FH using an SQL administrator account for proper secur-
ity access to the user field tables of the FH database.

1. Notify all FH users not to use the EMS module until you have completedmapping the
existing EMS codes to the NEMSIS code set.

2. Log in to FH using an administrator account.

3. ChooseAdministration → Administrative Options.
TheAdministrative Options dialog box appears.

4. Click the Incident → EMS/Search & Rescue → State Reporting tabs.

5. Click Change EMS Code Set.
ThePreset Lookup Sets - EMS/Search & Rescue Incident Codes dialog box appears.

14 National EMS Information System (NEMSIS) Installation and Implementation Guide



6. Select NHTSA v2 Uniform Pre-Hospital Data Coll NEMSIS from the list, and then
click Install.

A message appears asking if you would like to review theNEMSIS Implementation and
Installation Guide prior to installation.

7. Click No, since you are already reading theNEMSIS Implementation and Installation
Guide.
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TheConfirm EMS Code Set Change dialog box appears.

8. In the yellow field, type Yes and then click OK.
TheMap Existing Codes or Replace All Codes dialog box appears.

9. SelectMap Existing Codes (mappings must be defined before you can export) and
then click OK.
A message dialog box appears informing you that if you have created groupings for your
existing codes, the codes will now appear in the lookup list under <Invalid Structure> until
youmove those codes to the existing pre-defined groups. It also warns that you will not be
able to export data containing these codes until that re-grouping has been completed.

Once the NEMSIS code set is installed, theremay be codes that you had in locally-
acceptable groupings that may need to be regrouped according to the NEMSIS structure.

10. Click OK.
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ThePreset Lookup Categories - EMS/Search & Rescue Incident Codes dialog box
appears.

11. Click OK.
A warningmessage appears, informing you that existing codes will be overwritten in non-
mappable categories, and asking you whether you want to continue.

12. Click Yes.
A series of messages and progress bars appear as the codes are overwritten. When the
process completes, another message box appears, informing you that the preset lookup
setup set NHTSA v2 Uniform Pre-Hospital Data Coll NEMSIS installed successfully. It
also informs you tomap your existing codes to state export codes before you export your
EMS incidents.

13. Click OK.

National EMS Information System (NEMSIS) Installation and Implementation Guide 17



TheCode for Advanced Directive dialog box appears.

14. (If necessary) From Group, select the appropriate group for the displayed existing code.

15. From Export Code, select the appropriate NEMSIS export code to correspond with the
displayed existing code.

16. Click Save.
The dialog box refreshes so that you canmap the next code.

17. Repeat steps 14-16 for the rest of the codes you need tomap.

Note: If youmust stopmapping codes in themiddle of the process, click Cancel. You
can re-enter the codemapping process by repeating steps 1-5, and then clickingMap
Unmapped Export Codes to continue with themapping process.

18. In thePreset Lookup Sets - EMS/Search & Rescue Incident Codes dialog box, click
Close.

19. In theAdministrative Options dialog box, click OK.

20. Notify all FH users you have completedmapping the existing EMS codes to the
NEMSIS code set, and that they may use EMS module again.

21. Continue withConfigure NEMSIS export options and medical devices class codes,
on page 28.
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Replace your existing EMS codes with the NEMSIS
code set

Do EMS incident
records exist? Then do this

Yes Continue withArchive your database, on page 19.

No Continue withReplace with code set codes, on page 23.

Archive your database
WARNING: Before beginning, verify that all FH users are logged out, and that FH is not running.
FIREHOUSE Software Database Archiver is run outside of FH.

1. ChooseStart → Programs → FIREHOUSE Software → FIREHOUSE Software
Database Archiver.
The Login Required - FIREHOUSE Software dialog box appears.

2. (If the path inDatabase is not to your live database) Click the lookup button to the
right of Database and use theSelect Directory dialog box to navigate to the directory
where your department's live database is located.

3. Enter the administrative username and password for FH in the Login Required -
FIREHOUSE Software dialog box, and then click OK.
TheCreate Data Archive - FIREHOUSE Software dialog box appears.
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4. UnderArchive records dated on or before, select Custom Date, and then enter the
current date in the field.

5. InArchive Database Name, type a name for the archive.

6. InPlace the local archive and/or log in the following local directory, verify that the
path is correct.

Note: If the path is incorrect, you can either click in the path field and type the correct
path, or you can click the lookup button to the right of the field and navigate to the
correct location as you did in step 2.

7. UnderArchive Options, select Delete Source Records after archive.
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8. Click Select Modules.
TheSelect Modules to Archive - FIREHOUSE Software dialog box appears.

9. Click Select None to clear any existing selections.
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10. Select EMS/Search & Rescue Incident Reports, and then click OK.

11. In theCreate Data Archive - FIREHOUSE Software dialog box, click OK to start the
archiving process.
Progress updates and a series of information dialog boxes appear on your screen. This
process may take some time if you havemany records or a large database.

Note: If error messages are shown during this process, contact FH® technical support.

TheArchiving Complete dialog appears.

12. Click Yes.
A log file appears.

13. Check the log file for errors and warnings.

14. Choose File → Exit to close the log file.
TheCreate Data Archive dialog box closes when the log file closes.

15. Verify that the EMS incidents deleted from your live database.

16. Create another backup of the database, as you did earlier.

17. Continue withReplace with code set codes, on page 23.
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Replace with code set codes
Note:

l Users can log in and use the software during these steps, but the EMS module should not
be accessed while you replace the existing EMS codes with the NEMSIS code set.

l Youwill need an FH administrator account to perform the steps below.

l (FH Enterprise) Youmust log into FH using an SQL administrator account for proper secur-
ity access to the user field tables of the FH database.

1. Notify all FH users not to use the EMS module until you have completed replacing the
existing EMS codes with the NEMSIS code set.

2. Log in to FH using an administrator account.

3. ChooseAdministration → Administrative Options.
TheAdministrative Options dialog box appears.

4. Click the Incident → EMS/Search & Rescue → State Reporting tabs.

5. Click Change EMS Code Set.
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ThePreset Lookup Sets - EMS/Search & Rescue Incident Codes dialog box appears.

6. Select NHTSA v2 Uniform Pre-Hospital Data Coll NEMSIS from the list, and then
click Install.

A message appears asking if you would like to review theNEMSIS Implementation and
Installation Guide prior to installation.

7. Click No, since you are already reading theNEMSIS Implementation and Installation
Guide.
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TheConfirm EMS Code Set Change dialog box appears.

8. In the yellow field, type Yes and then click OK.
TheMap Existing Codes or Replace All Codes dialog box appears.

9. Select Replace with Codeset Codes (old data may become invalid), and then click
OK.
If you have any EMS runs still in FH, theConfirm EMS Code Change Set dialog box
appears. If this is a new installation of FH, or if you have deleted the source records, this
dialog box does not appear.
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10. In the yellow field, type Yes, and then click OK
ThePreset Lookup Categories - EMS/Search & Rescue Incident Codes dialog box
appears.

11. Click OK.
A warningmessage appears, informing you that existing codes will be overwritten in selec-
ted categories, and asking you whether you want to continue.

12. Click Yes.
A series of messages and progress bars appear as the codes are overwritten. When the
process completes, another message box appears, informing you that the preset lookup
setup set NHTSA v2 Uniform Pre-Hospital Data Coll NEMSIS installed successfully.
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13. Click OK.

14. In thePreset Lookup Sets - EMS/Search & Rescue Incident Codes dialog box, click
Close.

15. In theAdministrative Options dialog box, click OK.

16. Notify all FH users you have completedmapping the existing EMS codes to the
NEMSIS code set, and that they may use EMS module again.

17. Continue withConfigure NEMSIS export options and medical devices class codes,
on page 28.
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Configure NEMSIS export options and medical devices
class codes

1. ChooseAdministration → Administrative Options.
TheAdministrative Options dialog box appears.

2. Click the Incident → EMS/Search & Rescue → NEMSIS tabs.

3. (Optional, if you are only reporting to the national reporting body and not to local
agencies) UnderNEMSIS - Reporting Requirements, select NEMSIS - Export only
data elements required for the national database.

WARNING: Do not select NEMSIS - Export only data elements required for the
national database if you are reporting to state and local agencies.

4. (If patient information is required for state reporting) UnderNEMSIS - Reporting Require-
ments, select Include patient confidential information in export.

5. UnderRun XML Validation on Each Incident, select the option indicating how fre-
quently you want incidents to be validated.
Tip:While validating each incident can extend the time it takes for the software to save
each incident, it is much easier to correct problems if they are found during data entry.

6. (If it is not greyed out) ForMedical Devices Inventory Class, in the yellow field, enter an
existing code or a new code for medical device items in the Inventory module.

Note: Medical Devices Inventory Class is greyed out if your department has not pur-
chased and activated the Inventory module in FH. If it is greyed out, skip this step and
step 7 below.
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7. (If you entered a new medical devices inventory code) Do the following:

a. Click the lookup button to the right ofMedical Devices Inventory Class field.
The Lookup - Inventory Class Codes dialog box appears.

b. Click New.
TheCode for Inventory Class Codes dialog box appears.

c. InCode, enter a unique code.

d. InDescription, enter a description for the code.

e. Click Save.

f. In the Lookup - Inventory Class Codes dialog box, select the new code you cre-
ated.

g. Click OK.
The code you created and its description appears in theAdministrative Options dia-
log box, inMedical Devices Inventory Class.

8. In theAdministrative Options dialog box, click OK.
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9. (If necessary) Update each record in the Inventory module to include the new medical
device inventory class codes.
Tip: Code any inventory item or device used for monitoring or administering patient care
as amedical device in Inventory.

a. On the FH main toolbar, click Inventory.
The Inventory dialog box appears.

b. At the bottom of the dialog box, click Browse.
A Query or Find dialog box appears, depending on what query is set as the default in
your installation of FH.

c. Use the dialog box to select an inventory record.
The Inventory dialog box populates with data.

d. In Inventory Class, enter amedical device inventory code or use the lookup but-
ton to select amedical device inventory code.

e. Click Save.

f. Repeat steps b-e for any other medical device items that use the new medical device
inventory class codes you created.

10. Do one of the following: 

If you Then do this

Mapped your existing EMS codes to
the NEMSIS code set

Continue withAdd or update codes in lookup
tables, on page 31.

Replaced your existing EMS codes
with the NEMSIS code set

Continue withUpdate EMS service numbers,
on page 33.
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Add or update codes in lookup tables
Note: If you replaced your existing EMS codes with the NEMSIS code set, skip the steps
below and go toUpdate EMS service numbers, on page 33.

When you decided tomap your existing EMS codes to the NEMSIS code set, no new NEMSIS
codes are added to your lookup tables. Now you need tomanually add these lookup codes, so
that they are available during data entry.

1. Choose Tools → Lookup Tables.
The Lookup Tables dialog box appears.

2. Expand Incident Report Codes → EMS/Search & Rescue Incident Report Codes,
and then highlight Agency Time Zone.

Caution: Be careful to highlight Agency Time Zonewith a single left-mouse click. If
you double-click the option, the lookup dialog box that appears does not allow you to
add or update preset codes.

3. Click Options → Install Export EMS/Search & Rescue Incident Codes.

ThePreset Lookup Codes - Agency Time Zone dialog box appears.
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4. Select the appropriate codes for your area, and then click OK.

5. In the Lookup Tables dialog box, scroll down and highlight Organizational Status.

6. Click Options → Install Export EMS/Search & Rescue Incident Codes.
ThePreset Lookup Codes - Organizational Status dialog box appears.

7. Select the appropriate codes for your area, and then click OK.

8. In the Lookup Tables dialog box, highlight Organizational Type.

9. Click Options → Install Export EMS/Search & Rescue Incident Codes.
ThePreset Lookup Codes - Organizational Type dialog box appears.

10. Select the appropriate codes for your area, and then click OK.

11. Click Close.

12. Continue withUpdate EMS service numbers, on page 33.
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Update EMS service numbers
1. Choose Tools → Lookup Tables.

The Lookup Tables dialog box appears.

2. Expand Incident Report Codes → EMS/Search & Rescue Incident Report Codes.

3. Select EMS Service Numbers, and then click Setup.
The Lookup - EMS Service Numbers dialog box appears.

4. From the list, select an EMS service number, and then click Edit.
TheCode for EMS Service Numbers dialog box appears, set to theGeneral tab.
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5. Verify that the information in the following fields is correct, and edit if necessary:

l UnderStatus / Date, theActive checkbox and the date in the date field.

Note: If theStatus / Date field is disabled (grayed out), this EMS service number is
associated with the central station code, and theStatus / Date information is not
needed.

l Counties Served (FIPS)

l Time Zone

l Level of Service

l Organizational Type

l Organizational Status

6. Click theContacts tab.

7. UnderAgency Contact, in ZIP Code, verify that the information is correct, and edit if
necessary.

8. Click Save.

9. In the Lookup - EMS Service Numbers dialog box, for the remaining EMS service num-
bers in the list, repeat steps 4-8.

10. In the Lookup - EMS Service Numbers dialog box, click Close.

11. In the Lookup Tables dialog box, click Close.

12. Continue withUpdate city codes, on page 35.
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Update city codes
1. Choose Tools → Lookup Tables.

The Lookup Tables dialog box appears.

2. ExpandSystem-Wide Codes → Cities, States and ZIP Codes.

3. Select Cities, States and ZIP Codes, and then click Setup.
The Lookup - Cities, States and ZIP Codes dialog box appears.

4. For each city listed in the dialog box, check its FIPS city code in the Fips Code column.

5. (If you see a blank field or an error in the FIPS code for a city) Do the following.

a. From the list, select the city, and then click Edit.
TheCode for Cities, States and ZIP Codes dialog box appears.
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b. In FIPS City Code, edit the value as needed.

c. Click Save.

6. For all the cities in the Lookup - Cities, States and ZIP Codes dialog box, repeat steps
4-5.

7. In the Lookup - Cities, States and ZIP Codes dialog box, click Close.

8. In the Lookup Tables dialog box, click Close.

9. Continue withUpdate unit codes, on page 37.
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Update unit codes
1. Choose Tools → Lookup Tables.

The Lookup Tables dialog box appears.

2. ExpandSystem-Wide Codes.

3. Select Units, and then click Setup.
The Lookup – Units dialog box appears.

4. From the list, select a unit code, and then click Edit.
TheCode for Units dialog box appears, set to the Fire/General tab.
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5. (If a VIN number is not present inVIN Number) Do one of the following: 

Is the unit code associated with
an apparatus record in the
Inventory module?

Then do this

No InVIN Number, type the VIN number associated
with the unit.

Yes Do one of the following: 

l InVIN Number, enter a VIN Number in this
Unit code record.

l Confirm that the VIN number has been entered
on theBasic tab of each apparatus record in
the Inventory module.

6. InNFIRS Resource Type, notice the code that appears.

7. Click theEMS tab.

8. InNEMSIS Resource Type, enter a value if either of the following cases are true: 

l The code inNFIRS Resource Typewas 75 (BLS Unit) or 76 (ALS Unit).

l The unit may be assigned to a patient record.

9. Click Save.

10. In the Lookup - Units dialog box, for the remaining units in the list, repeat steps 4-9.

11. In the Lookup - Units dialog box, click Close.

12. In the Lookup Tables dialog box, click Close.

13. Continue withUpdate station codes, on page 39.
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Update station codes
1. Choose Tools → Lookup Tables.

The Lookup Tables dialog box appears.

2. ExpandSystem-Wide Codes.

3. Select Stations, and then click Setup.
The Lookup – Stations dialog box appears.

4. For each station listed in the dialog box, check the station's EMS service number in the
Service column.

5. (If you see a blank field or an error in the EMS service number for a station) Do the fol-
lowing.

a. From the list, select a station code, and then click Edit.
TheCode for Stations dialog box appears.
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b. InEMS Service #, edit the value as needed.

c. (If Central Station is selected in the upper right corner) Verify that all required
(highlighted) fields have values.

d. Click Save.

6. In the Lookup - Stations dialog box, for the remaining stations in the list, repeat steps 4-
5.

7. In the Lookup - Stations dialog box, click Close.

8. In the Lookup Tables dialog box, click Close.

9. Continue withUpdate destination facilities codes, on page 41.
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Update destination facilities codes
1. Choose Tools → Lookup Tables.

2. Expand Incident Report Codes → EMS/Search & Rescue Incident Report Codes
→ Transport Codes.

3. Select Transport Destinations/Facilities, and then click Setup.
The Lookup – Transport Destinations/Facilities dialog box appears.

4. From the list, select a transport destination/facility code, and then click Edit.
TheCode for Transport Destinations/Facilities dialog box appears.
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5. In Type, verify that the transport destination has a NEMSIS destination type specified.

6. In the lower right corner of the dialog box, underStatus / Date, verify that Active is selec-
ted, and that a date is specified in the field to the right of Active.

7. Click Save.

8. In the Lookup - Transport Destinations/Facilities dialog box, for the remaining trans-
port destinations/facilities in the list, repeat steps 4-8.

9. In the Lookup - Transport Destinations/Facilities dialog box, click Close.

10. In the Lookup Tables dialog box, click Close.

11. Continue withUpdate medication codes (demographic), on page 43.
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Update medication codes (demographic)
1. Choose Tools → Lookup Tables.

2. Expand Incident Report Codes → EMS/Search & Rescue Incident Report Codes
→ EMS Clinical Codes.

3. SelectMedication Codes, and then click Setup.
The Lookup - Medication Codes dialog box appears.

4. From the list, select amedication code, and then click Edit.
TheCode for Medication Codes dialog box appears.
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5. UnderAuthorized Personnel and Status, to the right of the grid, click the add but-
ton.
A new row appears at the top of the grid underAuthorized Personnel and Status.

6. In the highlighted cell in theCode column, enter the appropriate EMS certification level
code of the authorized personnel, or use the lookup button and select the code from
the list that appears.
The row in the grid populates with data for that code.

7. In theStatus column, enter an A for "Active" or an I for "Inactive."

8. InStatus Date column, enter the date of the status.

9. For each type of personnel authorized to administer themedication, repeat steps 5-8.

10. Click Save.

11. For the remainingmedications in the list, repeat steps 4-10.

12. In the Lookup - Medication Codes dialog box, click Close.

13. In the Lookup Tables dialog box, click Close.

14. Continue withUpdate procedure codes (demographic), on page 45.
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Update procedure codes (demographic)
1. Click Tools → Lookup Tables.

The Lookup Tables dialog box appears.

2. Expand Incident Report Codes → EMS/Search & Rescue Incident Report Codes
→ EMS Clinical Codes.

3. Select Procedure Codes, and then click Setup.
The Lookup – Procedure Codes dialog box appears.

4. In the list, select a procedure code, and then click Edit.
TheCode for Procedure Codes dialog box appears.
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5. UnderAuthorized Personnel and Status, to the right of the grid, click the add but-
ton.
A new row appears at the top of the grid underAuthorized Personnel and Status.

6. In the highlighted cell in theCode column, enter the appropriate EMS certification level
code of the authorized personnel, or use the lookup button and select the code from
the list that appears.
The row in the grid populates with data for that code.

7. In theStatus column, enter an A for "Active" or an I for "Inactive."

8. InStatus Date column, enter the date of the status.

9. For each type of personnel authorized to administer the procedure, repeat steps 5-8.

10. Click Save.

11. For the remaining procedures in the list, repeat steps 4-10.

12. In the Lookup - Procedure Codes dialog box, click Close.

13. In the Lookup Tables dialog box, click Close.

14. Continue withUpdate protocols used codes (demographic), on page 47.
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Update protocols used codes (demographic)
1. Choose Tools → Lookup Tables.

2. Expand Incident Report Codes → EMS/Search & Rescue Incident Report Codes
→ EMS Clinical Codes.

3. Select Protocols Used, and then click Setup.
The Lookup - Protocols Used dialog box appears.

4. From the list, select a protocols used code, and then click Edit.
TheCode for Protocols Used dialog box appears.
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5. UnderAuthorized Personnel and Status, to the right of the grid, click add .
A new row appears at the top of the grid underAuthorized Personnel and Status.

6. In the highlighted cell in theCode column, enter the appropriate EMS certification level
code of the authorized personnel, or use the lookup button and select the code from
the list that appears.
The row in the grid populates with data for that code.

7. In theStatus column, enter an A for "Active" or an I for "Inactive."

8. InStatus Date column, enter the date of the status.

9. For each type of personnel authorized to administer the protocol, repeat steps 5-8.

10. Click Save.

11. For the remainingmedications in the list, repeat steps 4-10.

12. In the Lookup - Protocols Used dialog box, click Close.

13. In the Lookup Tables dialog box, click Close.

14. Do one of the following: 

If you Then do this

Mapped your existing EMS codes to
the NEMSIS code set

Continue withResolve invalid structures, on
page 49.

Replaced your existing EMS codes
with the NEMSIS code set

Continue withSet up staff member inform-
ation, on page 51.
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Resolve invalid structures
Note: You only need to do the steps below if youmapped your existing EMS codes to the
NEMSIS code set. If you replaced your existing EMS codes with the NEMSIS code set, skip
this topic and go toSet up staff member information, on page 51.

If you had created groupings in your EMS lookup tables for your existing codes, those groupings
are now invalid structures in the NEMSIS code structure. To permit incident records containing
these codes to export, the codes must bemoved into the new, pre-defined NEMSIS groups.

1. Choose Tools → Lookup Tables.
The Lookup Tables dialog box appears.

2. Expand Incident Report Codes → EMS/Search & Rescue Incident Report Codes.

3. Select Agency Medical Director Speciality, and then click Setup.
The Lookup - Agency Medical Director Speciality dialog box appears.

4. Check to see if _INVALID_ appears in the list.

5. Do one of the following: 

Does _INVALID_
appear? Then do this

No Click Close.

Yes Resolve the invalid structures with the steps below.

1. Expand _INVALID_.

2. (If groups appear below _INVALID_.) Expand a group below
_INVALID_.

3. Select a lookup table, and then click Edit.
TheCode dialog box for that table appears.
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Does _INVALID_
appear? Then do this

4. FromGroup, select the name of the group the item should be
in.

5. Click Save.

6. Repeat the steps above for the rest of the groups and lookup
tables listed under _INVALID_.

Note: Once you havemoved all the lookup tables in a group
under _INVALID_ to a valid group, the group under _
INVALID_. no longer expands.

7. In the Lookup dialog box for the lookup table, click Close.

8. (Optional) In the Lookup Tables dialog box, select the lookup
table again and select Edit to verify that _INVALID_ is gone.

6. Repeat steps 4-6 for the rest of the lookup tables listed before theEMS Clinical Codes
group.

7. For each of the groups listed underEMS/Search & Rescue Incident Report Codes,
expand the group and repeat steps 4-6 for each of the lookup tables listed within the
group.

Note: You do not need to expandNemsis Pre-Defined User Fields and perform steps
4-6 on the lookup tables in that group.

8. In the Lookup Tables dialog box, collapse Incident Report Codes.

9. ExpandStaff Activity and Training Codes → Staff Member Codes.

10. ForEMS Certification Level andEMS Employment Status, repeat steps 4-6.

11. In the Lookup Tables dialog box, click Close.

12. Continue withSet up staff member information, on page 51.
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Set up staff member information
1. In themain FH toolbar, click Staff.

TheStaff dialog box appears, open to theBasic tab.

2. In Last and First, enter a staff member's last and first name to access their staff record.
The fields populate with data for that staff member.

3. InHire Date, verify that a date is entered, or enter it if necessary.

4. Click theAdditional Records tab.

5. Click Administrative.
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TheAdministrative Information dialog box appears.

6. Click theEMS tab.

7. UnderPersonnel, inEMS Certification #, verify that the staff member's
EMS certification number is entered, or enter it if necessary.

8. (If your state requires staff member EMS certification levels and certification numbers) In
Initial Certification Date andCurrent Certification Date, verify that the staff member’s
certification dates are entered, or type them in their fields.

9. Click Save.

10. Click Close.

11. In theStaff dialog box, click Save.

12. Click Close.

13. For each EMS staff member, repeat steps 1-12 .

14. Continue withAdd additional user fields, on page 53.
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Add additional user fields
Local or state agencies may require someNEMSIS fields which exist in FH as pre-defined (PD)
user fields.

Note: To determine if you need to add additional user fields, contact your state EMS agency to
verify if additional fields are required. If you do not need to add additional user fields, skip the
steps below and continue with Install NEMSIS patient and demographic export utilities.

1. ChooseAdministration → User-Defined Fields.
TheUser-Defined Fields Setup dialog box appears.

2. ExpandNFIRS Incident Reporting, select Responding Unit User Fields, and then
click Setup.
TheResponding Unit User Fields dialog box appears, with theUser Fields Toolbar
over it.

3. (If necessary) Move theUser Fields Toolbar, so that it is not blocking access to the
Page1 tab in theResponding Unit User Fields dialog box.

4. In theUser Fields Toolbar, click PD.
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5. In theUser-Defined Fields Setup dialog box, click thePage1 tab.
TheSelect Field to Add dialog box appears.

6. Select the name of the user field you want to add, and then click OK.
TheUser-Defined Field Properties dialog box appears.

7. Verify that the information in the dialog box is correct, and edit it if necessary.

8. Click OK.

9. Repeat steps 4-8 for each of the responding unit user fields you want to add.
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10. In theResponding Unit User Fields dialog box, click Save.
TheConfirm Update - Responding Unit User Fields dialog box appears, displaying
the user fields you added.

11. Click OK.
TheConfirm Update - Responding Unit User Fields dialog box, Responding Unit
User Fields dialog box, andUser Fields Toolbar all automatically close, leaving the
User-Defined Fields Setup dialog box accessible again.

12. Repeat the process described in steps 2-11 for the remaining user fields: 

User fields In the dialog box, expand and select

Staff Activity
Participant

Staff Management → Staff Activity Participant User
Fields

Incident EMS/Search & Rescue Incident Reporting →
EMS/Search & Rescue Incident User Fields

Patient Procedures EMS/Search & Rescue Incident Reporting →
EMS/Search & Rescue Patient Procedures User Fields

Patient/Victim EMS/Search & Rescue Incident Reporting →
EMS/Search & Rescue Patient/Victim User Fields

Patient/Access/Vitals EMS/Search & Rescue Incident Reporting →
EMS/Search & Rescue Patient/Access/Vitals User Fields

A comprehensive list of FH pre-defined user fields is available inAppendix: Listing of
FH predefined user fields, on page 68.

13. In theUser-Defined Fields Setup dialog box, click Close.

14. Continue with Install NEMSIS patient and demographic export utilities, on page 56.

National EMS Information System (NEMSIS) Installation and Implementation Guide 55



Install NEMSIS patient and demographic export
utilities

1. Obtain the NemsisDemographicExport.FHz and NemsisPatientExportv2.FHz
files in one of the following ways:

From this loc-
ation Do this

FIREHOUSE
Software 7
installation CD

Note: If possible, obtain these files from theFIREHOUSE Soft-
ware web site, as newer versions of the files may be available.

1. Open the State folder.

2. Copy NemsisDemographicExport.FHz and
NemsisPatientExportv2.FHz.

3. On your hard drive, paste the two .FHz files.

FIREHOUSE
Software web
site

1. In a web browser, go to
http://www.firehousesoftware.com/download/
NemsisPatientExportv2.FHz.
The File Download dialog box appears.

Caution: Do not click Open in the dialog box.

2. Click Save.
TheSave As dialog box appears.

3. Navigate to the location on your hard drive where you want to
save the file.

4. In File name, change the extension of the file from .zip to
.FHz.

WARNING: It is very important to change this file extension to
.FHz, for FH to recognize the file. You do not need to unzip
this file after it is downloaded.

5. InSave as type, select All Files.

6. Click Save.
TheDownload Complete dialog box appears.

7. Click Close.

8. In a web browser, go to
http://www.firehousesoftware.com/dwnld/
NemsisDemographicExport.FHz.

9. Repeat steps 2-6 to download the next .FHz file.
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2. (FH Enterprise) Verify that the user name and password for Remote Connection Con-
figuration is for a SQL administrator account.

3. Log into FH as an administrator.

4. ChooseAdministration → Install New or Updated Components.
The Install New or Updated Features dialog box appears.

5. Click Install From.
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TheSelect File dialog box appears.

6. Use the dialog box to find and open the NemsisDemographicExport.FHz file you
saved to your hard drive.
It may take a few moments for the Install New or Updated Features dialog box to list
the items that will install.

7. Click OK.
A series of dialog boxes and status bars displaying the progress of the installation appear
and then close automatically. The installation process can take some time to complete,
depending on your computer configuration and the number of codes included. This installs
the report needed to check FH for user-defined fields.

8. Repeat steps 4-7 with NemsisPatientExportv2.FHz.

9. Continue withVerify the NEMSIS configuration, on page 59.

58 National EMS Information System (NEMSIS) Installation and Implementation Guide



Verify the NEMSIS configuration
You should confirm that your NEMSIS configuration creates a valid NEMSIS export file before
actually exporting the NEMSIS data.

1. ChooseAdministration → Administrative Options.
TheAdministrative Options dialog box appears.

2. Click the Incident → EMS/Search & Rescue → NEMSIS tabs.

3. Click NEMSIS Config Info.
TheNEMSIS Configuration Information dialog box appears.

Items marked in red indicate an issue that needs to be corrected to complete EMS
reports and create valid NEMSIS export files. Items marked in yellow indicate uncom-
mon settings that may be valid in some situations. Items marked in yellow will not stop
the data export.

4. Click theUnit Codes tab, and then check to see if any inventory items appear under The
following unit codes may not be used in patient reports because they are asso-
ciated with multiple inventory items.
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WARNING: If any inventory items appear in this list, you will not be able to complete the
NEMSIS record.

5. Click OK.

6. Depending on whether any inventory items appeared under The following unit codes
may not be used in patient reports because they are associated with multiple
inventory items, do one of the following.

l Continue withCorrect unit codes associated with multiple inventory items, on
page 61.

l Continue withExport NEMSIS data for state and national reporting, on page 63.
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Correct unit codes associated with multiple inventory
items

Note: The steps below are only necessary if unit codes appeared under The following unit
codes may not be used in patient reports because they are associated with multiple
inventory items. If unit codes did not appear, go toExport NEMSIS data for state and
national reporting, on page 63.

1. In themain toolbar menu, click Inventory.
The Inventory dialog box appears.

2. At the bottom of the dialog box, click Browse.
TheQuery dialog box appears.

3. From Select a Query, select List Inventory by Description.

4. In the lower left corner of the dialog box, select Show Hidden Records.

5. In the lower right corner of the dialog box, click the ++ (Select All)  button.
All the records in the Inventory module become selected.

6. Click OK.
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The Inventory dialog box appears, displaying the information for the first inventory item in
themodule.

Note: First record , previous record , next record , and last record buttons
are located in the lower left corner of the dialog box.

7. In the upper right corner of the dialog box, check Unit to see if it has a value.

8. (If Unit is blank) Skip to step 12 below.

9. (If Unit contains a value) In the upper left corner of the dialog box, inDescription, read
the description of the inventory item and determine if it is an apparatus (vehicle).

10. (If the inventory item is an apparatus) Skip to step 12 below.

11. (If the inventory item is not an apparatus) Do the following.

a. (If this item needs to be linked to a specific apparatus) Click the lookup button for
Linked to Inventory ID, and then select the apparatus the inventory item should be
linked to.

b. Delete the value from Unit.

c. Click Save.

12. Click the next record button in the lower left corner of the dialog box.

13. Repeat steps 7-12 until the next record button becomes inactive.

14. To verify that there are no longer any unit codes associated with multiple inventory items,
repeat the steps inVerify the NEMSIS configuration, on page 59.
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Export NEMSIS data for state and national reporting
1. Choose File → EMS/Search & Rescue Reporting → Export EMS Transaction File.

TheSelect EMS Export dialog box appears.

2. Select NEMSIS Patient Export, and then click OK.
TheCustom Data Export dialog box appears, listing the name of the file the data will be
exported to.

3. Verify the path to export the file to, and change if you want to.
By default, the XML file is exported to C:\Program Files\FIREHOUSE Soft-
ware\Exportx\filename.XML.

4. Click Next >.

5. Select an option for the export to perform when the process is completed.
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Note: It is recommended that you select No, just leave the file on the hard drive.

6. Click Next >.

7. Review the summary export settings information.

8. Click Finish.

9. (If prompted to create the \Exportx directory) Click Yes.
TheQuery Parameters - Nemsis Demographic Header dialog box appears.
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10. In the highlighted field in theValue column, enter the EMS service number or use the
lookup button next to the field to select it.
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11. Click Run Query.
TheQuery Parameters dialog box populates with data.

12. Do one of the following.

To do this Do this

Export a specific
incident

a. On the Incident ID parameter row, click the lookup but-
ton.
TheQuery - List EMS Incidents by Alarm Date dialog
box appears.

b. Select the incident you want to export.

c. Click OK.

Export a group of a. On the first Alarm Date parameter row (with >= in theCri-
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To do this Do this

incidents within a
date range

teria column), click the lookup button.
TheCalendar dialog box appears.

b. Select the beginning alarm date, and then click OK.

c. Repeat the previous steps for the secondAlarm Date para-
meter row (with <= in theCriteria column) to set the ending
alarm date.

13. Click Run Query.
A dialog box with amessage regarding your export appears.

Note: If errors appear and you need assistance resolving them, contact
FIREHOUSE Software technical support at 800-921-5300, option 2.

14. (If the validation produced no errors) Click OK to display the log file for the export.

15. Repeat steps 1-13 for theNEMSIS Demographic Data Export file.

16. Submit the files to your data collection agency by their preferredmethod.

National EMS Information System (NEMSIS) Installation and Implementation Guide 67



Appendix: Listing of FH predefined user fields
Below is the comprehensive list of predefined user fields that you should add.

Return to step 12 of Add additional user fields.

Element Staff Activity Participant User Fields

E04_03 Crew Member Level

E04_02 Crew Member Role

Element Responding Unit User Fields

E2_14 Vehicle Dispatch Zone

E2_13 Vehicle Dispatch Location

E2_15 Vehicle Dispatch Location – Lat;

E2_15 Vehicle Dispatch Location – Lon

Element EMS/Search & Rescue Patient Procedures User Fields

E19_04 Size of Procedure Equipment

Element EMS/Search & Rescue Incident User Fields

E08_08 Incident Facility Code

E08_01 Other EMS Agencies at Scene

E08_02 Other Services at Scene

E23_04 Suspected Intentional/Unintentional

Element EMS/Search & Rescue Patient/Victim User Fields

E06_06 Patient HomeCounty

E06_09 Patients HomeCountry

E07_02 Certificate of Medical Necessity

E07_33 Response Urgency

E07_37 CMS Condition CodeModifier

E08_03 TimeDifferential Initial Responder

E10_10 Height of Fall in Feet

E12_02 Sending Facility Medical Record Number

E12_03 DestinationMedical Records Number

E12_18 Presence of Emergency Info

E12_20 Pregnancy

E16_02 Broselow/Luten Color

E19_04 Tube Placement Confirm at Destination
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Element EMS/Search & Rescue Patient/Victim User Fields

E19_12 Successful IV Site

E19_13 Tube Placement Confirm at Scene

E20_11 How Patient Moved to Ambulance

E20_12 Patient Position During Transport

E20_13 How Patient Moved from Ambulance

E22_06 Patient ID Band/Tag Number

E23_01 Review Requested

E23_02 Potential Registry Candidate

E23_07 Personnel Exposed

E23_08 Required Reportable Conditions

Element EMS/Search & Rescue Patient/Access/Vitals User Fields

E14_13 Carbon Dioxide

E14_14 BloodGlucose Level

E14_23 Pain Scale 1 – 10

E14_24 Stroke Scale

E14_25 Thrombolytic Screen

E14_26 APGAR Score

E14_28 Pediatric Trauma Score

E16_03 GU Assessment

E16_04 Skin Assessment

E16_05 Head/Face Assessment

E16_06 Neck Assessment

E16_07 Chest/Lungs Assessment

E16_08 Heart Assessment

E16_09 Abdomen-Left Upper Assessment

E16_10 Abdomen-Left Lower Assessment

E16_11 Abdomen-Right Upper Assessment

E16_12 Abdomen-Right Lower Assessment

E16_14 Back Cervical Assessment

E16_15 Back-Thoracic Assessment

E16_16 Back Lumbar/Sacral Assessment

E16_17 Extremities-Right Upper Assessment
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Element EMS/Search & Rescue Patient/Access/Vitals User Fields

E16_18 Extremities-Right Lower Assessment

E16_19 Extremities-Left Upper Assessment

E16_20 Extremities-Left Lower Assessment

E16_21 Eyes-Left Assessment

E16_22 Eyes-Right Assessment

E16_23 Mental Status Assessment

E16_24 Neurological Assessment
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